<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>
      <script>
        var mp_global = {"fb_app_id": null, "subsection": "neighborhoods", "section": "Life", "type": "article", "author": ["Stacey McDole"], "urlname": "gtp-appoints-leslie-horna-first-executive-director", "tag": ["Arts & Culture - News", "Golden Triangle", "Civic Center"], "instance": "profile"};
      </script>
      <script type="text/javascript">
(function(d) {
var config = {
  kitId: 'fwz6enp',
  scriptTimeout: 3000},h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(
/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement(
"script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";
tk.src='//use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;
f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
})(document);
</script>
      <title>Golden Triangle Partnership appoints Leslie Horna first Executive Director - Welcome to the Washington Park Profile – one of Denver's finest newspapers</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="Denver Metro Media" />
      
        <script type="text/javascript">var _mp_require = {"shim": {"facebook": {"exports": "FB"}}, "config": {"js\/page_roundup": null, "js\/page_content": {"related_links_url": "http:\/\/www.denvermetromedia.com\/api\/content\/e62bf20a-0f12-11e7-aacd-0aea2a882f79\/get_related_links", "show_occ_paginator": false, "is_pro": true, "tcomments": {"fb_app_id": null, "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "subject": "Type subject here...", "email_required": "Email required", "submit": "Submit", "name_required": "Name required", "wrong_captchas": "Wrong Captchas", "fb_login": " or login with Facebook", "comments": "Comments", "fb_logout": "Logout", "your_name": "Your Name", "comment_required": "Comment required", "view_more": "View More", "ugc_allow_comments": true, "subject_required": "Subject required", "post_to_wall": "Publish comment to your Wall", "type_captchas": "Enter the word from the Image", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "email": "Email", "email_invalid": "Invalid email address", "content_uuid": "e62bf20a-0f12-11e7-aacd-0aea2a882f79", "type_comment": "Type your comment here...", "rss_feed": "Comment Feed", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "chars_left": "characters left", "ugc_email_for_comments": false}, "comments_url": "http:\/\/www.denvermetromedia.com\/api\/content\/e62bf20a-0f12-11e7-aacd-0aea2a882f79\/get_comments", "media_gallery": {"slideshowStart": "Start Slideshow", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowStop": "Stop Slideshow", "slideshowCurrent": "{current} of {total}"}, "google_api_key": "AIzaSyDxHXLiLT-miZalQ7ztRgOWjzye9QmpdVo", "media_support": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slots": []}}}, "paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.76\/static\/"};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.e6b3cfb85f408dbcffc370e04293e82c.js"></script>
<script>
  require = _mp_require;
  requirejs = _mp_requirejs;
  define = _mp_define;
</script>

        
      
      <meta name="description" content="Golden Triangle Partnership (GTP) introduced its first Executive Director, Leslie Horna."/>
      <meta name="keywords" content="Haines Eason,Arts &amp; Culture - News,Golden Triangle,Civic Center,Stacey McDole"/>
      
      

      <link href="http://www.denvermetromedia.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Golden Triangle Partnership appoints Leslie Horna first Executive Director - Welcome to the Washington Park Profile – one of Denver's finest newspapers" />
      <link href="http://www.denvermetromedia.com/api/rss/flipboard.rss" rel="alternate" type="application/rss+xml" title="Golden Triangle Partnership appoints Leslie Horna first Executive Director - Welcome to the Washington Park Profile – one of Denver's finest newspapers" />
      
      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-newsy.f4a1517522d9731e522851fd09238288.css"/>
      <link rel="stylesheet" type="text/css" href="http://www.denvermetromedia.com/api/design-e07dce03485d18d4498b96082bfd01c5/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.2ee981844576a074afe26c446dd32408.js" async="true"></script>
      <link rel="shortcut icon" href="http://www.denvermetromedia.com/api/design-e07dce03485d18d4498b96082bfd01c5/dmm_favicon.png"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-63792801-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();


  
  
  googletag.defineSlot('66632697/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('66632697/mp_mpu_right', [300, 250], 'mpu_right').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
  googletag.defineSlot('66632697/mp_wallpaper_right', [160, 600], 'wallpaper_right').defineSizeMapping(wallpaper_right_mapping).addService(googletag.pubads());
  googletag.defineSlot('66632697/mp_wallpaper_left', [160, 600], 'wallpaper_left').defineSizeMapping(wallpaper_left_mapping).addService(googletag.pubads());
  googletag.defineSlot('66632697/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('66632697/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());

  
  

  googletag.pubads().enableSingleRequest();


  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:type" content="article"/><meta property="og:description" content="Golden Triangle Partnership (GTP) introduced its first Executive Director, Leslie Horna."/><meta property="og:url" content="http://www.denvermetromedia.com/api/content/e62bf20a-0f12-11e7-aacd-0aea2a882f79/"/><meta property="og:title" content="Golden Triangle Partnership appoints Leslie Horna first Executive Director"/><meta property="og:image" content="http://www.denvermetromedia.com/api/design-e07dce03485d18d4498b96082bfd01c5/dmm_favicon.png"/><meta property="og:site_name" content="Welcome to the Washington Park Profile – one of Denver's finest newspapers"/>
      <meta property="article:published_time" content="2017-03-06T00:00:00"/><meta property="article:tag" content="Arts &amp; Culture - News"/><meta property="article:tag" content="Golden Triangle"/><meta property="article:tag" content="Civic Center"/><meta property="article:author" content="Stacey McDole"/><meta property="article:author" content="Haines Eason"/>
      

      
      <link rel="apple-touch-icon" href="http://www.denvermetromedia.com/api/design-e07dce03485d18d4498b96082bfd01c5/dmm_favicon.png" />
      

      

      
      
      
      <script src="http://www.denvermetromedia.com/api/design-e07dce03485d18d4498b96082bfd01c5/header.js"></script>
      <div align="center"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Large Leaderboard for Top -->
<ins class="adsbygoogle"
     style="display:inline-block;width:970px;height:90px"
     data-ad-client="ca-pub-6083170386722893"
     data-ad-slot="6558090963"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
        
        
        

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />

    </head>
  <body class="yui-skin-sam mp-type-article mp-sidebar">

    <div id="body">
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    <div class="body">
      <div id="canvas">
        <div id="section_Life">
          <div id="subsection_neighborhoods">
      <div id="page">




        <div id="top">
          <div id="topads"><div class="topads">

            <div id="topad1"><div class="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div></div>

            

          </div></div>
          
<div id="logo">
  <div id="CSE">
<form action="/api/searchresults.html" id="cse-search-box">

    <div>

        <input type="hidden" name="cx" value="005811176666430154548:zazbtirzxfu" />
        <input type="hidden" name="cof" value="FORID:11" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" size="20" title="Enter Search Words" />

    <button class="search submit" type="submit" name="sa">Search</button>

        </div>

</form>
<script async type="text/javascript" src="//www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>

</div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="http://www.denvermetromedia.com/advertise">Advertise</a>
        
            <a href="http://www.denvermetromedia.com/about">About</a>
        
            <a href="http://www.denvermetromedia.com/buy-local-denver/home-sweet-home">Home Sweet Home</a>
        
            <a href="/directory/">Service Directory</a>
        
    </div>
    
  <a rel="home" href="http://www.denvermetromedia.com" title="Welcome to the Washington Park Profile – one of Denver's finest newspapers"><img src="http://www.denvermetromedia.com/api/design-e07dce03485d18d4498b96082bfd01c5/dmm_web_banner.png" class="standard" alt="Welcome to the Washington Park Profile – one of Denver's finest newspapers" title="Welcome to the Washington Park Profile – one of Denver's finest newspapers" />
    <meta id="logo-url" itemprop="url" content="http://www.denvermetromedia.com/api/design-e07dce03485d18d4498b96082bfd01c5/dmm_web_banner.png" />
    <meta id="logo-width" itemprop="width" content="945" />
    <meta id="logo-height" itemprop="height" content="127" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="http://www.denvermetromedia.com/api/design-e07dce03485d18d4498b96082bfd01c5/dmm_web_banner.png" class="responsive" alt="Welcome to the Washington Park Profile – one of Denver's finest newspapers" title="Welcome to the Washington Park Profile – one of Denver's finest newspapers" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="http://www.denvermetromedia.com/home">Home</a>
    
  </li>
  <li class="selected menu_section_Life">
	<a href="http://www.denvermetromedia.com/Life">LIFE<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_arts">
        <a href="http://www.denvermetromedia.com/Life/arts">Arts</a>
      </li>
      <li class="menu_subsection_business">
        <a href="http://www.denvermetromedia.com/Life/business">Business</a>
      </li>
      <li class="menu_subsection_education">
        <a href="http://www.denvermetromedia.com/Life/education">Education</a>
      </li>
      <li class="menu_subsection_gardening">
        <a href="http://www.denvermetromedia.com/Life/gardening">Gardening</a>
      </li>
      <li class="menu_subsection_government">
        <a href="http://www.denvermetromedia.com/Life/government">Government</a>
      </li>
      <li class="menu_subsection_lifestyle">
        <a href="http://www.denvermetromedia.com/Life/lifestyle">Lifestyle</a>
      </li>
      <li class="menu_subsection_opinion">
        <a href="http://www.denvermetromedia.com/Life/opinion">Opinion</a>
      </li>
      <li class="selected menu_subsection_end menu_subsection_neighborhoods">
        <a href="http://www.denvermetromedia.com/Life/neighborhoods">Neighborhoods</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_Profile">
	<a href="http://www.denvermetromedia.com/Profile">PROFILE<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_arts">
        <a href="http://www.denvermetromedia.com/Profile/arts">Arts</a>
      </li>
      <li class="menu_subsection_business">
        <a href="http://www.denvermetromedia.com/Profile/business">Business</a>
      </li>
      <li class="menu_subsection_education">
        <a href="http://www.denvermetromedia.com/Profile/education">Education</a>
      </li>
      <li class="menu_subsection_government">
        <a href="http://www.denvermetromedia.com/Profile/government">Government</a>
      </li>
      <li class="menu_subsection_lifestyle">
        <a href="http://www.denvermetromedia.com/Profile/lifestyle">Lifestyle</a>
      </li>
      <li class="menu_subsection_opinion">
        <a href="http://www.denvermetromedia.com/Profile/opinion">Opinion</a>
      </li>
      <li class="menu_subsection_people">
        <a href="http://www.denvermetromedia.com/Profile/people">People</a>
      </li>
      <li class="menu_subsection_seniors">
        <a href="http://www.denvermetromedia.com/Profile/seniors">Seniors</a>
      </li>
      <li class="menu_subsection_end menu_subsection_neighborhood">
        <a href="http://www.denvermetromedia.com/Profile/neighborhood">Neighborhoods</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_buy-local-denver">
	<a href="http://www.denvermetromedia.com/buy-local-denver">Buy Local<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_advertisers">
        <a href="/search/location/advertisers">Advertisers</a>
      </li>
      <li class="menu_subsection_Washington-Park-Profile-classifieds">
        <a href="http://www.denvermetromedia.com/buy-local-denver/Washington-Park-Profile-classifieds">Classifieds</a>
      </li>
      <li class="menu_subsection_dining-guide">
        <a href="http://denvermetromedia.com/downloads/1602/download/1702-Dining-Guide.pdf">Dining Guide</a>
      </li>
      <li class="menu_subsection_home-sweet-home">
        <a href="http://www.denvermetromedia.com/buy-local-denver/home-sweet-home">Home Sweet Home</a>
      </li>
      <li class="menu_subsection_end menu_subsection_Washington-Park-Profile-Directory">
        <a href="/directory/">Service Directory</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_washington-park-profile-arts-events-calendar">
	<a href="/search/event/upcoming-events/index.html">Calendar</a>
    
  </li>
  <li class="menu_section_about-Washington-Park-Profile">
	<a href="/about">About</a>
    
  </li>
  <li class="menu_section_contact-us">
	<a href="/contact-us/contact-us">Contact</a>
    
  </li>
  <li class="menu_section_end menu_section_distromap">
	<a href="/search/location/distromap/#letter_filter=A&amp;ord=last_modified">Distribution</a>
    
  </li>
</ul>
<ul class="subnav">
  <li class="menu_subsection_start menu_subsection_arts">
    <a href="http://www.denvermetromedia.com/Life/arts">Arts</a>
  </li>
  <li class="menu_subsection_business">
    <a href="http://www.denvermetromedia.com/Life/business">Business</a>
  </li>
  <li class="menu_subsection_education">
    <a href="http://www.denvermetromedia.com/Life/education">Education</a>
  </li>
  <li class="menu_subsection_gardening">
    <a href="http://www.denvermetromedia.com/Life/gardening">Gardening</a>
  </li>
  <li class="menu_subsection_government">
    <a href="http://www.denvermetromedia.com/Life/government">Government</a>
  </li>
  <li class="menu_subsection_lifestyle">
    <a href="http://www.denvermetromedia.com/Life/lifestyle">Lifestyle</a>
  </li>
  <li class="menu_subsection_opinion">
    <a href="http://www.denvermetromedia.com/Life/opinion">Opinion</a>
  </li>
  <li class="selected menu_subsection_end menu_subsection_neighborhoods">
    <a href="http://www.denvermetromedia.com/Life/neighborhoods">Neighborhoods</a>
  </li>
</ul>


</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="http://www.denvermetromedia.com">Home</a> <a href="http://www.denvermetromedia.com/Life">LIFE</a> <a href="http://www.denvermetromedia.com/Life/neighborhoods">Neighborhoods</a> <a href="http://www.denvermetromedia.com/Life/neighborhoods/gtp-appoints-leslie-horna-first-executive-director/">Golden Triangle Partnership appoints Leslie Horna first Executive Director</a></div>
        

   
<div id="pagetype_article">








  <div id="main" itemscope="" itemtype="http://schema.org/Article">



          <header><div id="title">
            <meta itemprop="name" content="Golden Triangle Partnership appoints Leslie Horna first Executive Director" />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2017-03-23T10:43:17.269524" />
            <h1 itemprop="headline">Golden Triangle Partnership appoints Leslie Horna first Executive Director</h1>
            
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://www.denvermetromedia.com/topics/stacey-mcdole/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Stacey McDole<meta itemprop="name" content="Stacey McDole" /></a><span
         >, </span> 
    <a href="http://www.denvermetromedia.com/topics/haines-eason/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Haines Eason<meta itemprop="name" content="Haines Eason" /></a> </p>
    <time itemprop="datePublished" datetime="2017-03-06T00:00:00">
    <p class="date">March 6, 2017</p>
    <p class="time">12:00 AM</p></time>   
</div>

</header>
<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
<div class="tools">
    
    
    <div class="share"><a class="RSS_link" href="http://www.denvermetromedia.com/Life/neighborhoods">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
    
</div>

<article id="article_content">

    

    <div id="content" class="carousel content no_js" data-transition="content" itemprop="articleBody">


     <div>
    
    <p class="lead">In January, the newly formed Golden Triangle Partnership (GTP) introduced its first Executive Director, Leslie Horna. “When I heard that the golden would be forming a new 501(c)(3) organization with a vision of becoming an internationally recognized arts &amp; cultural destination, I wanted to be a part of realizing that vision,” Horna says, when asked about her new post.</p>&#13;
&#13;
<p>Horna’s assignment comes on the heels of a critical merger between Golden Triangle’s two Registered Neighborhood Organizations (RNO): Golden Triangle Museum District (GTMD) and Golden Triangle Association (GTA). The two RNOs lacked the organizational and financial structure to fully implement the Golden Triangle Neighborhood Plan, which was adopted by City and County of Denver officials in 2014.</p>&#13;
&#13;
<p>The plan addresses core issues of the Golden Triangle, and is “a tool to enhance the economic vibrancy, character and overall health and quality of [the Golden Triangle].” The Golden Triangle Partnership was formed through the merger, focusing on advocacy, cultural programming and events, neighborhood beautification/maintenance, mobility/transit, economic development, marketing and small business and residential support.</p>&#13;
&#13;
<p>“The GTA is pleased the GTP found someone we believe will be a strong leader in shaping the development and strategic direction of the new organization”, says David Price, President of the GTA.</p>&#13;
&#13;
<p>Horna will be at the helm of the 2014 plan, working in conjunction with the board. “Several of us from the GTA Board now sit on the GTP Board to ensure the continuity of the GTA’s activities and help the GTP during these early stages of its evolution,” says Price.</p>&#13;
&#13;
<p>Horna labels the GTP as a startup. Her initial priorities are to establish a cohesive brand and increase its community presence, expand and improve infrastructure in, out and through the district, and advocate for community engagement on issues of concern to residents, business owners and other stakeholders. Her vision is to make the Golden Triangle an international destination for art and culture, as the District is currently home to some of Denver’s finest cultural centers.</p>&#13;
&#13;
<p>The Golden Triangle Creative District (GTCD), a designation and certification the area established in June of last year from the Colorado Creative Industries Division of the Office of Economic Development and the Boettcher Foundation, is bordered by Lincoln Street, Speer Boulevard and Colfax Avenue and is home to iconic civic and cultural institutions, including the State Capitol building, the City &amp; County of Denver building, the Denver Art Museum, Clyfford Still Museum, Kirkland Museum of Fine &amp; Decorative Art, Denver Mint Museum, History Colorado Center, McNichols Civic Center Building, the central branch of the Denver Public Library and the Counterterrorism Education Learning Lab.</p>&#13;
&#13;
<p>“I have so much love and appreciation for our city and our great state that I want to preserve, advance and share all the things that make it so wonderful,” says Horna. “In addition to celebrating the good, comes a focus on identifying the needs and challenges impacting our community to drive for innovative solutions that will in turn make our community even better.”</p>&#13;
&#13;
<p>The GTP has a centrally located, street-level office at 10th and Cherokee Streets. Horna feels this location is crucial to her day-to-day engagement with the 45-block community. “The community belongs to everyone so it’s important to engage [daily with] the people who live, work, play and stay here.”</p>
    
    

    </div>



    </div>


  



    
        
      
    
</article>


<div class="tags">
<h4>Tags</h4>
                <a href="http://www.denvermetromedia.com/topics/arts-culture-news/" rel="tag" >Arts &amp; Culture - News</a>

                <a href="http://www.denvermetromedia.com/topics/golden-triangle/" rel="tag" >Golden Triangle</a>

                <a href="http://www.denvermetromedia.com/topics/civic-center/" rel="tag" >Civic Center</a>

</div>


<div id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://www.denvermetromedia.com/topics/stacey-mcdole/" rel="author"
       >Stacey McDole</a><span
         >, </span> 
    <a href="http://www.denvermetromedia.com/topics/haines-eason/" rel="author"
       >Haines Eason</a> </p>
    
    <time datetime="2017-03-06T00:00:00">
    <p class="date">March 6, 2017</p>
    <p class="time">12:00 AM</p>
    </time>   
</div>



<div id="related"></div>

<div id="comments"></div>

  </div>

  

  <div id="side">
    <div id="rightads"><div id="mpu_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('mpu_right'); });
 </script>
</div>
</div>

        

    <div class="slot">

</div>

    
  </div>
  
  </div>

  




        <div id="bottom"><div class="bottom">
          <div id="bottomads"><div class="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div></div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="http://www.denvermetromedia.com/home">Home</a>
    
  </li>
  <li class="selected menu_section_Life">
	<a href="http://www.denvermetromedia.com/Life">LIFE<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_arts">
        <a href="http://www.denvermetromedia.com/Life/arts">Arts</a>
      </li>
      <li class="menu_subsection_business">
        <a href="http://www.denvermetromedia.com/Life/business">Business</a>
      </li>
      <li class="menu_subsection_education">
        <a href="http://www.denvermetromedia.com/Life/education">Education</a>
      </li>
      <li class="menu_subsection_gardening">
        <a href="http://www.denvermetromedia.com/Life/gardening">Gardening</a>
      </li>
      <li class="menu_subsection_government">
        <a href="http://www.denvermetromedia.com/Life/government">Government</a>
      </li>
      <li class="menu_subsection_lifestyle">
        <a href="http://www.denvermetromedia.com/Life/lifestyle">Lifestyle</a>
      </li>
      <li class="menu_subsection_opinion">
        <a href="http://www.denvermetromedia.com/Life/opinion">Opinion</a>
      </li>
      <li class="selected menu_subsection_end menu_subsection_neighborhoods">
        <a href="http://www.denvermetromedia.com/Life/neighborhoods">Neighborhoods</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_Profile">
	<a href="http://www.denvermetromedia.com/Profile">PROFILE<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_arts">
        <a href="http://www.denvermetromedia.com/Profile/arts">Arts</a>
      </li>
      <li class="menu_subsection_business">
        <a href="http://www.denvermetromedia.com/Profile/business">Business</a>
      </li>
      <li class="menu_subsection_education">
        <a href="http://www.denvermetromedia.com/Profile/education">Education</a>
      </li>
      <li class="menu_subsection_government">
        <a href="http://www.denvermetromedia.com/Profile/government">Government</a>
      </li>
      <li class="menu_subsection_lifestyle">
        <a href="http://www.denvermetromedia.com/Profile/lifestyle">Lifestyle</a>
      </li>
      <li class="menu_subsection_opinion">
        <a href="http://www.denvermetromedia.com/Profile/opinion">Opinion</a>
      </li>
      <li class="menu_subsection_people">
        <a href="http://www.denvermetromedia.com/Profile/people">People</a>
      </li>
      <li class="menu_subsection_seniors">
        <a href="http://www.denvermetromedia.com/Profile/seniors">Seniors</a>
      </li>
      <li class="menu_subsection_end menu_subsection_neighborhood">
        <a href="http://www.denvermetromedia.com/Profile/neighborhood">Neighborhoods</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_buy-local-denver">
	<a href="http://www.denvermetromedia.com/buy-local-denver">Buy Local<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_advertisers">
        <a href="/search/location/advertisers">Advertisers</a>
      </li>
      <li class="menu_subsection_Washington-Park-Profile-classifieds">
        <a href="http://www.denvermetromedia.com/buy-local-denver/Washington-Park-Profile-classifieds">Classifieds</a>
      </li>
      <li class="menu_subsection_dining-guide">
        <a href="http://denvermetromedia.com/downloads/1602/download/1702-Dining-Guide.pdf">Dining Guide</a>
      </li>
      <li class="menu_subsection_home-sweet-home">
        <a href="http://www.denvermetromedia.com/buy-local-denver/home-sweet-home">Home Sweet Home</a>
      </li>
      <li class="menu_subsection_end menu_subsection_Washington-Park-Profile-Directory">
        <a href="/directory/">Service Directory</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_washington-park-profile-arts-events-calendar">
	<a href="/search/event/upcoming-events/index.html">Calendar</a>
    
  </li>
  <li class="menu_section_about-Washington-Park-Profile">
	<a href="/about">About</a>
    
  </li>
  <li class="menu_section_contact-us">
	<a href="/contact-us/contact-us">Contact</a>
    
  </li>
  <li class="menu_section_end menu_section_distromap">
	<a href="/search/location/distromap/#letter_filter=A&amp;ord=last_modified">Distribution</a>
    
  </li>
</ul>
<ul class="subnav">
  <li class="menu_subsection_start menu_subsection_arts">
    <a href="http://www.denvermetromedia.com/Life/arts">Arts</a>
  </li>
  <li class="menu_subsection_business">
    <a href="http://www.denvermetromedia.com/Life/business">Business</a>
  </li>
  <li class="menu_subsection_education">
    <a href="http://www.denvermetromedia.com/Life/education">Education</a>
  </li>
  <li class="menu_subsection_gardening">
    <a href="http://www.denvermetromedia.com/Life/gardening">Gardening</a>
  </li>
  <li class="menu_subsection_government">
    <a href="http://www.denvermetromedia.com/Life/government">Government</a>
  </li>
  <li class="menu_subsection_lifestyle">
    <a href="http://www.denvermetromedia.com/Life/lifestyle">Lifestyle</a>
  </li>
  <li class="menu_subsection_opinion">
    <a href="http://www.denvermetromedia.com/Life/opinion">Opinion</a>
  </li>
  <li class="selected menu_subsection_end menu_subsection_neighborhoods">
    <a href="http://www.denvermetromedia.com/Life/neighborhoods">Neighborhoods</a>
  </li>
</ul>


    </nav>

    <div id="textnav"><div class="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="http://www.denvermetromedia.com/advertise">Advertise</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="http://www.denvermetromedia.com/about">About</a>
  </li>
</ul>

    </div></div>
  
  

  <div id="copyright">
    <p>Denver Metro Media | All rights reserved</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div></div>

      </div>
      </div>
      </div>
      </div>
    </div>
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  
  
    
  

    

    
       <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_page_content&quot;: {&quot;related_links_url&quot;: &quot;http://www.denvermetromedia.com/api/content/e62bf20a-0f12-11e7-aacd-0aea2a882f79/get_related_links&quot;, &quot;show_occ_paginator&quot;: false, &quot;is_pro&quot;: true, &quot;tcomments&quot;: {&quot;fb_app_id&quot;: null, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;ugc_allow_comments&quot;: true, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;content_uuid&quot;: &quot;e62bf20a-0f12-11e7-aacd-0aea2a882f79&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;ugc_email_for_comments&quot;: false}, &quot;comments_url&quot;: &quot;http://www.denvermetromedia.com/api/content/e62bf20a-0f12-11e7-aacd-0aea2a882f79/get_comments&quot;, &quot;media_gallery&quot;: {&quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}, &quot;google_api_key&quot;: &quot;AIzaSyDxHXLiLT-miZalQ7ztRgOWjzye9QmpdVo&quot;, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: []}}, &quot;_mp_facebook_&quot;: true}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.93fb44bc27e9cda852bf53ed52dc45b8.js" data-config="{&quot;related_links_url&quot;: &quot;http://www.denvermetromedia.com/api/content/e62bf20a-0f12-11e7-aacd-0aea2a882f79/get_related_links&quot;, &quot;show_occ_paginator&quot;: false, &quot;is_pro&quot;: true, &quot;tcomments&quot;: {&quot;fb_app_id&quot;: null, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;ugc_allow_comments&quot;: true, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;content_uuid&quot;: &quot;e62bf20a-0f12-11e7-aacd-0aea2a882f79&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;ugc_email_for_comments&quot;: false}, &quot;comments_url&quot;: &quot;http://www.denvermetromedia.com/api/content/e62bf20a-0f12-11e7-aacd-0aea2a882f79/get_comments&quot;, &quot;media_gallery&quot;: {&quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}, &quot;google_api_key&quot;: &quot;AIzaSyDxHXLiLT-miZalQ7ztRgOWjzye9QmpdVo&quot;, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: []}}" id="_mp_page_content"></script>

  </body>
</html>
