<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>
      <script>
        var mp_global = {"urlname": "broadway-bike-fair", "type": "event", "author": [], "instance": "profile", "subsection": null, "tag": ["Festivals & Fairs - Event", "Outdoor - Event", "Kidstuff - Event"], "section": null};
      </script>
      <script type="text/javascript">
(function(d) {
var config = {
  kitId: 'fwz6enp',
  scriptTimeout: 3000},h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(
/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement(
"script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";
tk.src='//use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;
f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
})(document);
</script>
      <title>Broadway Bike Fair - Welcome to the Washington Park Profile – one of Denver's finest newspapers</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="Denver Metro Media" />
      
        <script type="text/javascript">var _mp_require = {"baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.84\/static\/", "config": {"js\/page_content": {"comments_url": "http:\/\/www.denvermetromedia.com\/api\/content\/e2982fc8-8113-11e7-a30b-0a72cbefeab2\/get_comments", "tcomments": {"subject": "Type subject here...", "comments": "Comments", "fb_login": " or login with Facebook", "fb_logout": "Logout", "wrong_captchas": "Wrong Captchas", "email_required": "Email required", "rss_feed": "Comment Feed", "your_name": "Your Name", "type_captchas": "Enter the word from the Image", "chars_left": "characters left", "ugc_allow_comments": true, "subject_required": "Subject required", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "content_uuid": "e2982fc8-8113-11e7-a30b-0a72cbefeab2", "info_text": "All comments are moderated and generally will be posted if they are on topic and not abusive.", "email_invalid": "Invalid email address", "view_more": "View More", "type_comment": "Type your comment here...", "email": "Email", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "submit": "Submit", "post_to_wall": "Publish comment to your Wall", "comment_required": "Comment required", "fb_app_id": null, "ugc_email_for_comments": false, "name_required": "Name required"}, "ctype": "event", "is_pro": true, "media_support": {"slots": []}, "media_gallery": {"slideshowStop": "Stop Slideshow", "slideshowStart": "Start Slideshow", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowCurrent": "{current} of {total}"}, "show_occ_paginator": false, "related_links_url": "http:\/\/www.denvermetromedia.com\/api\/content\/e2982fc8-8113-11e7-a30b-0a72cbefeab2\/get_related_links"}}, "paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}, "shim": {"facebook": {"exports": "FB"}}};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>
<script>
  require = _mp_require;
  requirejs = _mp_requirejs;
  define = _mp_define;
</script>

        
      
      <meta name="description" content="Take a ride through a small obstacle course while learning about bike safety. Explore the library's book bike while decorating your own bike. Bikes Together will be on hand to perform safety checks and minor fixes. Bring bikes and helmets for kids."/>
      <meta name="keywords" content="Festivals &amp; Fairs - Event,Outdoor - Event,Kidstuff - Event"/>
      
      

      <link href="http://www.denvermetromedia.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Broadway Bike Fair - Welcome to the Washington Park Profile – one of Denver's finest newspapers" />
      <link href="http://www.denvermetromedia.com/api/rss/flipboard.rss" rel="alternate" type="application/rss+xml" title="Broadway Bike Fair - Welcome to the Washington Park Profile – one of Denver's finest newspapers" />

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-newsy.b52b4682f7c03a45988e19c14c322d5d.css"/>
      <link rel="stylesheet" type="text/css" href="http://www.denvermetromedia.com/api/design-72c907be895216b85a36bad7133442f1/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.8d3963ee355640e22346eff77b03e17d.js" async="true"></script>
      <link rel="shortcut icon" href="http://www.denvermetromedia.com/api/design-72c907be895216b85a36bad7133442f1/dmm_favicon.png"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-63792801-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();


  
  
  googletag.defineSlot('66632697/mp_wallpaper_left', [160, 600], 'wallpaper_left').defineSizeMapping(wallpaper_left_mapping).addService(googletag.pubads());
  googletag.defineSlot('66632697/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('66632697/mp_wallpaper_right', [160, 600], 'wallpaper_right').defineSizeMapping(wallpaper_right_mapping).addService(googletag.pubads());
  googletag.defineSlot('66632697/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('66632697/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());

  
  

  googletag.pubads().enableSingleRequest();


  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:title" content="Broadway Bike Fair"/><meta property="og:url" content="http://www.denvermetromedia.com/api/content/e2982fc8-8113-11e7-a30b-0a72cbefeab2/"/><meta property="og:description" content="Take a ride through a small obstacle course while learning about bike safety. Explore the library's book bike while decorating your own bike. Bikes Together will be on hand to perform safety checks and minor fixes. Bring bikes and helmets for kids."/><meta property="og:type" content="article"/><meta property="og:image" content="http://www.denvermetromedia.com/api/design-72c907be895216b85a36bad7133442f1/dmm_favicon.png"/><meta property="og:site_name" content="Welcome to the Washington Park Profile – one of Denver's finest newspapers"/>
      <meta property="article:published_time" content="2017-08-14T11:14:07.333664"/><meta property="article:tag" content="Festivals &amp; Fairs - Event"/><meta property="article:tag" content="Kidstuff - Event"/><meta property="article:tag" content="Outdoor - Event"/>
      

      
      <link rel="apple-touch-icon" href="http://www.denvermetromedia.com/api/design-72c907be895216b85a36bad7133442f1/dmm_favicon.png" />
      

      

      

      
      <script src="http://www.denvermetromedia.com/api/design-72c907be895216b85a36bad7133442f1/header.js"></script>
      <div align="center"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Large Leaderboard for Top -->
<ins class="adsbygoogle"
     style="display:inline-block;width:970px;height:90px"
     data-ad-client="ca-pub-6083170386722893"
     data-ad-slot="6558090963"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
        
        
        

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
    </head>
  <body class="mp-type-event">

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    
      
        <div id="section_website">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div>

            

          </div>
          
<div id="logo">
  <div id="CSE">
<form action="/api/searchresults.html" id="cse-search-box">

    <div>

        <input type="hidden" name="cx" value="003385541766690476265:v_c-vx4cuas" />
        <input type="hidden" name="cof" value="FORID:11" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" size="20" title="Enter Search Words" />

    <button class="search submit" type="submit" name="sa">Search</button>

        </div>

</form>
<script async type="text/javascript" src="//www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>

</div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    
    
  <a rel="home" href="http://www.denvermetromedia.com" title="Welcome to the Washington Park Profile – one of Denver's finest newspapers"><img src="http://www.denvermetromedia.com/api/design-72c907be895216b85a36bad7133442f1/dmm_web_banner.png" class="standard" alt="Welcome to the Washington Park Profile – one of Denver's finest newspapers" title="Welcome to the Washington Park Profile – one of Denver's finest newspapers" />
    <meta id="logo-url" itemprop="url" content="http://www.denvermetromedia.com/api/design-72c907be895216b85a36bad7133442f1/dmm_web_banner.png" />
    <meta id="logo-width" itemprop="width" content="945" />
    <meta id="logo-height" itemprop="height" content="127" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="http://www.denvermetromedia.com/api/design-72c907be895216b85a36bad7133442f1/dmm_web_banner.png" class="responsive" alt="Welcome to the Washington Park Profile – one of Denver's finest newspapers" title="Welcome to the Washington Park Profile – one of Denver's finest newspapers" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="http://www.denvermetromedia.com/home">Home</a>
    
  </li>
  <li class="menu_section_Life">
	<a href="http://www.denvermetromedia.com/Life">LIFE<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_news">
        <a href="http://www.denvermetromedia.com/Life/news">Capitol Hill News</a>
      </li>
      <li class="menu_subsection_business">
        <a href="http://www.denvermetromedia.com/Life/business">Business</a>
      </li>
      <li class="menu_subsection_neighborhoods">
        <a href="http://www.denvermetromedia.com/Life/neighborhoods">Neighborhoods</a>
      </li>
      <li class="menu_subsection_opinion">
        <a href="http://www.denvermetromedia.com/Life/opinion">Opinion</a>
      </li>
      <li class="menu_subsection_arts">
        <a href="http://www.denvermetromedia.com/Life/arts">Arts</a>
      </li>
      <li class="menu_subsection_education">
        <a href="http://www.denvermetromedia.com/Life/education">Education</a>
      </li>
      <li class="menu_subsection_gardening">
        <a href="http://www.denvermetromedia.com/Life/gardening">Gardening</a>
      </li>
      <li class="menu_subsection_government">
        <a href="http://www.denvermetromedia.com/Life/government">Government</a>
      </li>
      <li class="menu_subsection_end menu_subsection_lifestyle">
        <a href="http://www.denvermetromedia.com/Life/lifestyle">Lifestyle</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_Profile">
	<a href="http://www.denvermetromedia.com/Profile">PROFILE<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_business">
        <a href="http://www.denvermetromedia.com/Profile/business">Business</a>
      </li>
      <li class="menu_subsection_neighborhood">
        <a href="http://www.denvermetromedia.com/Profile/neighborhood">Neighborhoods</a>
      </li>
      <li class="menu_subsection_opinion">
        <a href="http://www.denvermetromedia.com/Profile/opinion">Opinion</a>
      </li>
      <li class="menu_subsection_arts">
        <a href="http://www.denvermetromedia.com/Profile/arts">Arts</a>
      </li>
      <li class="menu_subsection_education">
        <a href="http://www.denvermetromedia.com/Profile/education">Education</a>
      </li>
      <li class="menu_subsection_gardening">
        <a href="http://www.denvermetromedia.com/Profile/gardening">Gardening</a>
      </li>
      <li class="menu_subsection_government">
        <a href="http://www.denvermetromedia.com/Profile/government">Government</a>
      </li>
      <li class="menu_subsection_lifestyle">
        <a href="http://www.denvermetromedia.com/Profile/lifestyle">Lifestyle</a>
      </li>
      <li class="menu_subsection_people">
        <a href="http://www.denvermetromedia.com/Profile/people">People</a>
      </li>
      <li class="menu_subsection_seniors">
        <a href="http://www.denvermetromedia.com/Profile/seniors">Seniors</a>
      </li>
      <li class="menu_subsection_end menu_subsection_news">
        <a href="http://www.denvermetromedia.com/Profile/news">South Denver News</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_buy-local-denver">
	<a href="http://www.denvermetromedia.com/buy-local-denver">Buy Local<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_advertisers">
        <a href="/search/location/advertisers">Advertisers</a>
      </li>
      <li class="menu_subsection_Washington-Park-Profile-classifieds">
        <a href="http://www.denvermetromedia.com/buy-local-denver/Washington-Park-Profile-classifieds">Classifieds</a>
      </li>
      <li class="menu_subsection_home-sweet-home">
        <a href="http://www.denvermetromedia.com/buy-local-denver/home-sweet-home">Home Sweet Home</a>
      </li>
      <li class="menu_subsection_end menu_subsection_Washington-Park-Profile-Directory">
        <a href="/directory/">Service Directory</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_washington-park-profile-arts-events-calendar">
	<a href="/search/event/upcoming-events/index.html">Calendar</a>
    
  </li>
  <li class="menu_section_end menu_section_about-Washington-Park-Profile">
	<a href="/about">About<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_contact-us">
        <a href="/about-Washington-Park-Profile/contact-us/contact-us">Contact</a>
      </li>
      <li class="menu_subsection_end menu_subsection_distromap">
        <a href="/search/location/distromap/#letter_filter=A&amp;ord=last_modified">Distribution</a>
      </li>
    </ul>
  </li>
</ul>



</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="http://www.denvermetromedia.com">Home</a> <a href="http://www.denvermetromedia.com/events/broadway-bike-fair/">Broadway Bike Fair</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_event">








  <article id="main" itemscope="" itemtype="http://schema.org/Event">



          <header><div id="title">
            <meta itemprop="name" content="Broadway Bike Fair" />
            
            
            <h1>Broadway Bike Fair</h1>
            
            
          </div>
          <div class="eventinfos">
              <p>
      <span class="event_occs">
            <span class="datetime">
<time itemprop="startDate" datetime="2017-09-07T10:00:00">Sep 7, 2017 10:00 AM</time> to <time itemprop="endDate" datetime="2017-09-07T14:00:00">2:00 PM</time>
  <span class="add2cal_icons">
      
           <a href="http://www.google.com/calendar/event?action=TEMPLATE&amp;text=Broadway%20Bike%20Fair&amp;dates=20170907T160000Z/20170907T200000Z&amp;sprop=website:www.denvermetromedia.com&amp;location=Ross-Broadway%20branch%20library%2C%2033%20E.%20Bayaud%20Ave.%2C%20Denver%2C%20Colorado%2080209" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.84/static/images/socialmedia/google.gif" alt="Google Calendar  - Broadway Bike Fair - 2017-09-07 10:00:00" class="calendaricon" title="Add to Google Calendar" /></a>
      
           <a href="http://calendar.yahoo.com/?v=60&amp;view=d&amp;type=20&amp;title=Broadway%20Bike%20Fair&amp;st=20170907T160000Z&amp;dur=0400&amp;url=http://www.denvermetromedia.com/events/broadway-bike-fair/&amp;in_loc=Ross-Broadway%20branch%20library%2C%2033%20E.%20Bayaud%20Ave.%2C%20Denver%2C%20Colorado%2080209" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.84/static/images/socialmedia/yahoo.gif" alt="Yahoo Calendar - Broadway Bike Fair - 2017-09-07 10:00:00" class="calendaricon" title="Add to Yahoo Calendar" /></a>
      
           <a href="http://calendar.live.com/calendar/calendar.aspx?rru=addevent&amp;summary=Broadway%20Bike%20Fair&amp;dtstart=20170907T160000Z&amp;dtend=20170907T200000Z&amp;location=Ross-Broadway%20branch%20library%2C%2033%20E.%20Bayaud%20Ave.%2C%20Denver%2C%20Colorado%2080209" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.84/static/images/socialmedia/windows.gif" alt="Hotmail / Windows Live Calendar - Broadway Bike Fair - 2017-09-07 10:00:00" class="calendaricon" title="Add to Hotmail / Windows Live Calendar" /></a>
      
           <a href="/events/broadway-bike-fair/occ/broadway-bike-fair_20170907T100000.ics"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.84/static/images/socialmedia/ical.gif" alt="iCalendar - Broadway Bike Fair - 2017-09-07 10:00:00" class="calendaricon" title="Download iCalendar file" /></a>
      
  </span></span>

    </span>
    </p>
    
          
            <p itemprop="location" itemscope itemtype="http://schema.org/Place"><a href="http://www.denvermetromedia.com/locations/ross-broadway-branch-library/" class="loc_title"><span
                      itemprop="name"
                    >Ross-Broadway branch library</span></a>
                <span itemprop="geo" itemscope="" itemtype="http://schema.org/GeoCoordinates">
                      <meta itemprop="latitude" content="39.7149442"/>
                  <meta itemprop="longitude" content="-104.9866504"/>
                </span>
                <span class="address"><span itemprop="address" itemscope="" itemtype="http://schema.org/PostalAddress"><span itemprop="streetAddress">33 E. Bayaud Ave.</span>, <span itemprop="addressLocality">Denver</span>, <span itemprop="addressRegion">Colorado</span> <span itemprop="postalCode">80209</span></span></span></p>
                
    </div>
          <div id="pageinfos" class="pageinfos">
    
    
    <time datetime="2017-08-14T11:14:07.333664">
    <p class="date">August 14, 2017</p>
    <p class="time">11:14 AM</p></time>
</div>

</header>
<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
<aside class="tools">
    
    
    
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    

    <div id="content" class="carousel content no_js" data-transition="content">


     <div>

    <p class="lead">BikeDenver and DPL invite bike enthusiasts to this family-friendly event! Take a ride through a small obstacle course while learning about bike safety. Explore the library's book bike while decorating your own bike. Bikes Together will be on hand to perform safety checks and minor fixes. Bring bikes and helmets for children. Ideal for kids that already know how to ride a bike, ages 6 and up.</p>

    

    </div>



    </div>


  <div class="eventinfos">
  <h5>Info</h5>

      
            <div itemprop="location" itemscope itemtype="http://schema.org/Place"><label class="location">Location</label><a href="http://www.denvermetromedia.com/locations/ross-broadway-branch-library/" class="loc_title"><span
                      itemprop="name"
                    >Ross-Broadway branch library</span></a>
                <span itemprop="geo" itemscope="" itemtype="http://schema.org/GeoCoordinates">
                      <meta itemprop="latitude" content="39.7149442"/>
                  <meta itemprop="longitude" content="-104.9866504"/>
                </span>
                <span class="address"><span itemprop="address" itemscope="" itemtype="http://schema.org/PostalAddress"><span itemprop="streetAddress">33 E. Bayaud Ave.</span>, <span itemprop="addressLocality">Denver</span>, <span itemprop="addressRegion">Colorado</span> <span itemprop="postalCode">80209</span></span></span> <a href="http://www.denvermetromedia.com/locations/ross-broadway-branch-library/" class="view_map">View Map</a></div>
          
      

        
        <div class="mp_tag_cat_1">
            <label class="">Event Type - Event</label>
            <span class="festivals_fairs">Festivals &amp; Fairs - Event</span>, <span class="kidstuff">Kidstuff - Event</span>, <span class="outdoors">Outdoor - Event</span>
        </div>
        
        
        

      <div><label class="url">Website</label><a href="https://www.denverlibrary.org" target="_blank">Visit Event Website</a></div>
    <div>
      <label class="phone">Phone</label>
      <a href="tel:720-865-0135" class="value">720-865-0135</a>
    </div>
    

    
    <div>
      <label class="dates">Date &amp; Time</label>

      <span class="event_occs" id="event_occs">
          
                  <span class="datetime">
<time itemprop="startDate" datetime="2017-09-07T10:00:00">Sep 7, 2017 10:00 AM</time> to <time itemprop="endDate" datetime="2017-09-07T14:00:00">2:00 PM</time>
  <span class="add2cal_icons">
      
           <a href="http://www.google.com/calendar/event?action=TEMPLATE&amp;text=Broadway%20Bike%20Fair&amp;dates=20170907T160000Z/20170907T200000Z&amp;sprop=website:www.denvermetromedia.com&amp;location=Ross-Broadway%20branch%20library%2C%2033%20E.%20Bayaud%20Ave.%2C%20Denver%2C%20Colorado%2080209" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.84/static/images/socialmedia/google.gif" alt="Google Calendar  - Broadway Bike Fair - 2017-09-07 10:00:00" class="calendaricon" title="Add to Google Calendar" /></a>
      
           <a href="http://calendar.yahoo.com/?v=60&amp;view=d&amp;type=20&amp;title=Broadway%20Bike%20Fair&amp;st=20170907T160000Z&amp;dur=0400&amp;url=http://www.denvermetromedia.com/events/broadway-bike-fair/&amp;in_loc=Ross-Broadway%20branch%20library%2C%2033%20E.%20Bayaud%20Ave.%2C%20Denver%2C%20Colorado%2080209" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.84/static/images/socialmedia/yahoo.gif" alt="Yahoo Calendar - Broadway Bike Fair - 2017-09-07 10:00:00" class="calendaricon" title="Add to Yahoo Calendar" /></a>
      
           <a href="http://calendar.live.com/calendar/calendar.aspx?rru=addevent&amp;summary=Broadway%20Bike%20Fair&amp;dtstart=20170907T160000Z&amp;dtend=20170907T200000Z&amp;location=Ross-Broadway%20branch%20library%2C%2033%20E.%20Bayaud%20Ave.%2C%20Denver%2C%20Colorado%2080209" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.84/static/images/socialmedia/windows.gif" alt="Hotmail / Windows Live Calendar - Broadway Bike Fair - 2017-09-07 10:00:00" class="calendaricon" title="Add to Hotmail / Windows Live Calendar" /></a>
      
           <a href="/events/broadway-bike-fair/occ/broadway-bike-fair_20170907T100000.ics"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.84/static/images/socialmedia/ical.gif" alt="iCalendar - Broadway Bike Fair - 2017-09-07 10:00:00" class="calendaricon" title="Download iCalendar file" /></a>
      
  </span></span>

        
    </span>
    </div>

    <div class="pagination gone">
      <a rel="prev" class="prev hidden">Previous</a>
      <a rel="next" class="next hidden">Next</a>
    </div>


    </div>



    




<aside id="bottompageinfos" class="pageinfos">
    
    
    <time datetime="2017-08-14T11:14:07.333664">
    <p class="date">August 14, 2017</p>
    <p class="time">11:14 AM</p>
    </time>
</aside>



<aside id="related"></aside>

<aside id="comments"></aside>

  </article>

  
  </div>

  


</main>

        <div id="bottom">
          <div id="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="http://www.denvermetromedia.com/home">Home</a>
    
  </li>
  <li class="menu_section_Life">
	<a href="http://www.denvermetromedia.com/Life">LIFE<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_news">
        <a href="http://www.denvermetromedia.com/Life/news">Capitol Hill News</a>
      </li>
      <li class="menu_subsection_business">
        <a href="http://www.denvermetromedia.com/Life/business">Business</a>
      </li>
      <li class="menu_subsection_neighborhoods">
        <a href="http://www.denvermetromedia.com/Life/neighborhoods">Neighborhoods</a>
      </li>
      <li class="menu_subsection_opinion">
        <a href="http://www.denvermetromedia.com/Life/opinion">Opinion</a>
      </li>
      <li class="menu_subsection_arts">
        <a href="http://www.denvermetromedia.com/Life/arts">Arts</a>
      </li>
      <li class="menu_subsection_education">
        <a href="http://www.denvermetromedia.com/Life/education">Education</a>
      </li>
      <li class="menu_subsection_gardening">
        <a href="http://www.denvermetromedia.com/Life/gardening">Gardening</a>
      </li>
      <li class="menu_subsection_government">
        <a href="http://www.denvermetromedia.com/Life/government">Government</a>
      </li>
      <li class="menu_subsection_end menu_subsection_lifestyle">
        <a href="http://www.denvermetromedia.com/Life/lifestyle">Lifestyle</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_Profile">
	<a href="http://www.denvermetromedia.com/Profile">PROFILE<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_business">
        <a href="http://www.denvermetromedia.com/Profile/business">Business</a>
      </li>
      <li class="menu_subsection_neighborhood">
        <a href="http://www.denvermetromedia.com/Profile/neighborhood">Neighborhoods</a>
      </li>
      <li class="menu_subsection_opinion">
        <a href="http://www.denvermetromedia.com/Profile/opinion">Opinion</a>
      </li>
      <li class="menu_subsection_arts">
        <a href="http://www.denvermetromedia.com/Profile/arts">Arts</a>
      </li>
      <li class="menu_subsection_education">
        <a href="http://www.denvermetromedia.com/Profile/education">Education</a>
      </li>
      <li class="menu_subsection_gardening">
        <a href="http://www.denvermetromedia.com/Profile/gardening">Gardening</a>
      </li>
      <li class="menu_subsection_government">
        <a href="http://www.denvermetromedia.com/Profile/government">Government</a>
      </li>
      <li class="menu_subsection_lifestyle">
        <a href="http://www.denvermetromedia.com/Profile/lifestyle">Lifestyle</a>
      </li>
      <li class="menu_subsection_people">
        <a href="http://www.denvermetromedia.com/Profile/people">People</a>
      </li>
      <li class="menu_subsection_seniors">
        <a href="http://www.denvermetromedia.com/Profile/seniors">Seniors</a>
      </li>
      <li class="menu_subsection_end menu_subsection_news">
        <a href="http://www.denvermetromedia.com/Profile/news">South Denver News</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_buy-local-denver">
	<a href="http://www.denvermetromedia.com/buy-local-denver">Buy Local<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_advertisers">
        <a href="/search/location/advertisers">Advertisers</a>
      </li>
      <li class="menu_subsection_Washington-Park-Profile-classifieds">
        <a href="http://www.denvermetromedia.com/buy-local-denver/Washington-Park-Profile-classifieds">Classifieds</a>
      </li>
      <li class="menu_subsection_home-sweet-home">
        <a href="http://www.denvermetromedia.com/buy-local-denver/home-sweet-home">Home Sweet Home</a>
      </li>
      <li class="menu_subsection_end menu_subsection_Washington-Park-Profile-Directory">
        <a href="/directory/">Service Directory</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_washington-park-profile-arts-events-calendar">
	<a href="/search/event/upcoming-events/index.html">Calendar</a>
    
  </li>
  <li class="menu_section_end menu_section_about-Washington-Park-Profile">
	<a href="/about">About<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_contact-us">
        <a href="/about-Washington-Park-Profile/contact-us/contact-us">Contact</a>
      </li>
      <li class="menu_subsection_end menu_subsection_distromap">
        <a href="/search/location/distromap/#letter_filter=A&amp;ord=last_modified">Distribution</a>
      </li>
    </ul>
  </li>
</ul>



    </nav>

    <div id="textnav">
      <ul>
  <li class="menu_section_start menu_section_end"
    >
    <a href="http://www.denvermetromedia.com/privacy">Privacy Notice</a>
  </li>
</ul>

    </div>
  
  

  <div id="copyright">
    <p>Denver Metro Media | All rights reserved</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  
  
    
  

    

    
       <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_page_content&quot;: {&quot;comments_url&quot;: &quot;http://www.denvermetromedia.com/api/content/e2982fc8-8113-11e7-a30b-0a72cbefeab2/get_comments&quot;, &quot;tcomments&quot;: {&quot;subject&quot;: &quot;Type subject here...&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;ugc_allow_comments&quot;: true, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;content_uuid&quot;: &quot;e2982fc8-8113-11e7-a30b-0a72cbefeab2&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on topic and not abusive.&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;fb_app_id&quot;: null, &quot;ugc_email_for_comments&quot;: false, &quot;name_required&quot;: &quot;Name required&quot;}, &quot;ctype&quot;: &quot;event&quot;, &quot;is_pro&quot;: true, &quot;media_support&quot;: {&quot;slots&quot;: []}, &quot;media_gallery&quot;: {&quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}, &quot;show_occ_paginator&quot;: false, &quot;related_links_url&quot;: &quot;http://www.denvermetromedia.com/api/content/e2982fc8-8113-11e7-a30b-0a72cbefeab2/get_related_links&quot;}, &quot;_mp_facebook_&quot;: true}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.d04c360fcc83852d28779e390b5d03d5.js" data-config="{&quot;comments_url&quot;: &quot;http://www.denvermetromedia.com/api/content/e2982fc8-8113-11e7-a30b-0a72cbefeab2/get_comments&quot;, &quot;tcomments&quot;: {&quot;subject&quot;: &quot;Type subject here...&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;ugc_allow_comments&quot;: true, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;content_uuid&quot;: &quot;e2982fc8-8113-11e7-a30b-0a72cbefeab2&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on topic and not abusive.&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;fb_app_id&quot;: null, &quot;ugc_email_for_comments&quot;: false, &quot;name_required&quot;: &quot;Name required&quot;}, &quot;ctype&quot;: &quot;event&quot;, &quot;is_pro&quot;: true, &quot;media_support&quot;: {&quot;slots&quot;: []}, &quot;media_gallery&quot;: {&quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}, &quot;show_occ_paginator&quot;: false, &quot;related_links_url&quot;: &quot;http://www.denvermetromedia.com/api/content/e2982fc8-8113-11e7-a30b-0a72cbefeab2/get_related_links&quot;}" id="_mp_page_content"></script>

  </body>
</html>
