<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>
      <script>
        var mp_global = {"type": "event", "instance": "profile", "subsection": null, "urlname": "city-park-jazz_9", "section": null, "author": [], "tag": ["Concerts & Live Music - Event"]};
      </script>
      <script type="text/javascript">
(function(d) {
var config = {
  kitId: 'fwz6enp',
  scriptTimeout: 3000},h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(
/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement(
"script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";
tk.src='//use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;
f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
})(document);
</script>
      <title>City Park Jazz: JoFoKe - Welcome to the Washington Park Profile – one of Denver's finest newspapers</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="Denver Metro Media" />
      
        <script type="text/javascript">var _mp_require = {"baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.79\/static\/", "paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}, "config": {"js\/page_content": {"related_links_url": "http:\/\/www.denvermetromedia.com\/api\/content\/dd50c226-31ec-11e7-8277-0a702823ad14\/get_related_links", "ctype": "event", "show_occ_paginator": false, "tcomments": {"chars_left": "characters left", "view_more": "View More", "rss_feed": "Comment Feed", "your_name": "Your Name", "comments": "Comments", "wrong_captchas": "Wrong Captchas", "fb_logout": "Logout", "post_to_wall": "Publish comment to your Wall", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "ugc_allow_comments": true, "comment_required": "Comment required", "ugc_email_for_comments": false, "email": "Email", "fb_login": " or login with Facebook", "name_required": "Name required", "content_uuid": "dd50c226-31ec-11e7-8277-0a702823ad14", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "subject": "Type subject here...", "email_invalid": "Invalid email address", "email_required": "Email required", "fb_app_id": null, "subject_required": "Subject required", "type_comment": "Type your comment here...", "submit": "Submit", "type_captchas": "Enter the word from the Image"}, "media_support": {"slots": []}, "media_gallery": {"slideshowStop": "Stop Slideshow", "slideshowStart": "Start Slideshow", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowCurrent": "{current} of {total}"}, "comments_url": "http:\/\/www.denvermetromedia.com\/api\/content\/dd50c226-31ec-11e7-8277-0a702823ad14\/get_comments", "is_pro": true}}, "shim": {"facebook": {"exports": "FB"}}};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.e6b3cfb85f408dbcffc370e04293e82c.js"></script>
<script>
  require = _mp_require;
  requirejs = _mp_requirejs;
  define = _mp_define;
</script>

        
      
      <meta name="description" content="Free concert at the pavilion in City Park! Please follow park rules to keep this a family friendly event. Rain or shine event. JoFoKe maneuvers between genres of gospel to jazz through to rock, blues, pop, funk and soul with authenticity and ease."/>
      <meta name="keywords" content="Concerts &amp; Live Music - Event"/>
      
      

      <link href="http://www.denvermetromedia.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="City Park Jazz: JoFoKe - Welcome to the Washington Park Profile – one of Denver's finest newspapers" />
      <link href="http://www.denvermetromedia.com/api/rss/flipboard.rss" rel="alternate" type="application/rss+xml" title="City Park Jazz: JoFoKe - Welcome to the Washington Park Profile – one of Denver's finest newspapers" />
      
      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-newsy.10bf586efbcd9927f304e60131e988ce.css"/>
      <link rel="stylesheet" type="text/css" href="http://www.denvermetromedia.com/api/design-442b39b027ee5930b2b4da79d31f6b21/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.6c2bed8e3643893c72c3053e9a9a60b2.js" async="true"></script>
      <link rel="shortcut icon" href="http://www.denvermetromedia.com/api/design-442b39b027ee5930b2b4da79d31f6b21/dmm_favicon.png"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-63792801-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();

var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();


  
  
  googletag.defineSlot('66632697/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('66632697/mp_wallpaper_left', [160, 600], 'wallpaper_left').defineSizeMapping(wallpaper_left_mapping).addService(googletag.pubads());
  googletag.defineSlot('66632697/mp_wallpaper_right', [160, 600], 'wallpaper_right').defineSizeMapping(wallpaper_right_mapping).addService(googletag.pubads());
  googletag.defineSlot('66632697/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('66632697/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());

  
  

  googletag.pubads().enableSingleRequest();


  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:type" content="article"/><meta property="og:title" content="City Park Jazz: JoFoKe"/><meta property="og:url" content="http://www.denvermetromedia.com/api/content/dd50c226-31ec-11e7-8277-0a702823ad14/"/><meta property="og:description" content="Free concert at the pavilion in City Park! Please follow park rules to keep this a family friendly event. Rain or shine event. JoFoKe maneuvers between genres of gospel to jazz through to rock, blues, pop, funk and soul with authenticity and ease."/><meta property="og:image" content="http://www.denvermetromedia.com/api/design-442b39b027ee5930b2b4da79d31f6b21/dmm_favicon.png"/><meta property="og:site_name" content="Welcome to the Washington Park Profile – one of Denver's finest newspapers"/>
      <meta property="article:published_time" content="2017-05-05T17:47:14.356068"/><meta property="article:tag" content="Concerts &amp; Live Music - Event"/>
      

      
      <link rel="apple-touch-icon" href="http://www.denvermetromedia.com/api/design-442b39b027ee5930b2b4da79d31f6b21/dmm_favicon.png" />
      

      

      
      
      
      <script src="http://www.denvermetromedia.com/api/design-442b39b027ee5930b2b4da79d31f6b21/header.js"></script>
      <div align="center"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Large Leaderboard for Top -->
<ins class="adsbygoogle"
     style="display:inline-block;width:970px;height:90px"
     data-ad-client="ca-pub-6083170386722893"
     data-ad-slot="6558090963"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
        
        
        

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />

    </head>
  <body class="yui-skin-sam mp-type-event">

    <div id="body">
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    <div class="body">
      <div id="canvas">
        <div id="section_website">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads"><div class="topads">

            <div id="topad1"><div class="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div></div>

            

          </div></div>
          
<div id="logo">
  <div id="CSE">
<form action="/api/searchresults.html" id="cse-search-box">

    <div>

        <input type="hidden" name="cx" value="005811176666430154548:zazbtirzxfu" />
        <input type="hidden" name="cof" value="FORID:11" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" size="20" title="Enter Search Words" />

    <button class="search submit" type="submit" name="sa">Search</button>

        </div>

</form>
<script async type="text/javascript" src="//www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>

</div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="http://www.denvermetromedia.com/Life">LIFE</a>
        
            <a href="http://www.denvermetromedia.com/Profile">PROFILE</a>
        
            <a href="/search/location/distromap/#letter_filter=A&amp;ord=last_modified">Distribution</a>
        
    </div>
    
  <a rel="home" href="http://www.denvermetromedia.com" title="Welcome to the Washington Park Profile – one of Denver's finest newspapers"><img src="http://www.denvermetromedia.com/api/design-442b39b027ee5930b2b4da79d31f6b21/dmm_web_banner.png" class="standard" alt="Welcome to the Washington Park Profile – one of Denver's finest newspapers" title="Welcome to the Washington Park Profile – one of Denver's finest newspapers" />
    <meta id="logo-url" itemprop="url" content="http://www.denvermetromedia.com/api/design-442b39b027ee5930b2b4da79d31f6b21/dmm_web_banner.png" />
    <meta id="logo-width" itemprop="width" content="945" />
    <meta id="logo-height" itemprop="height" content="127" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="http://www.denvermetromedia.com/api/design-442b39b027ee5930b2b4da79d31f6b21/dmm_web_banner.png" class="responsive" alt="Welcome to the Washington Park Profile – one of Denver's finest newspapers" title="Welcome to the Washington Park Profile – one of Denver's finest newspapers" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="http://www.denvermetromedia.com/home">Home</a>
    
  </li>
  <li class="menu_section_Life">
	<a href="http://www.denvermetromedia.com/Life">LIFE<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_arts">
        <a href="http://www.denvermetromedia.com/Life/arts">Arts</a>
      </li>
      <li class="menu_subsection_business">
        <a href="http://www.denvermetromedia.com/Life/business">Business</a>
      </li>
      <li class="menu_subsection_education">
        <a href="http://www.denvermetromedia.com/Life/education">Education</a>
      </li>
      <li class="menu_subsection_gardening">
        <a href="http://www.denvermetromedia.com/Life/gardening">Gardening</a>
      </li>
      <li class="menu_subsection_government">
        <a href="http://www.denvermetromedia.com/Life/government">Government</a>
      </li>
      <li class="menu_subsection_lifestyle">
        <a href="http://www.denvermetromedia.com/Life/lifestyle">Lifestyle</a>
      </li>
      <li class="menu_subsection_opinion">
        <a href="http://www.denvermetromedia.com/Life/opinion">Opinion</a>
      </li>
      <li class="menu_subsection_end menu_subsection_neighborhoods">
        <a href="http://www.denvermetromedia.com/Life/neighborhoods">Neighborhoods</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_Profile">
	<a href="http://www.denvermetromedia.com/Profile">PROFILE<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_arts">
        <a href="http://www.denvermetromedia.com/Profile/arts">Arts</a>
      </li>
      <li class="menu_subsection_business">
        <a href="http://www.denvermetromedia.com/Profile/business">Business</a>
      </li>
      <li class="menu_subsection_education">
        <a href="http://www.denvermetromedia.com/Profile/education">Education</a>
      </li>
      <li class="menu_subsection_government">
        <a href="http://www.denvermetromedia.com/Profile/government">Government</a>
      </li>
      <li class="menu_subsection_lifestyle">
        <a href="http://www.denvermetromedia.com/Profile/lifestyle">Lifestyle</a>
      </li>
      <li class="menu_subsection_opinion">
        <a href="http://www.denvermetromedia.com/Profile/opinion">Opinion</a>
      </li>
      <li class="menu_subsection_people">
        <a href="http://www.denvermetromedia.com/Profile/people">People</a>
      </li>
      <li class="menu_subsection_seniors">
        <a href="http://www.denvermetromedia.com/Profile/seniors">Seniors</a>
      </li>
      <li class="menu_subsection_end menu_subsection_neighborhood">
        <a href="http://www.denvermetromedia.com/Profile/neighborhood">Neighborhoods</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_buy-local-denver">
	<a href="http://www.denvermetromedia.com/buy-local-denver">Buy Local<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_advertisers">
        <a href="/search/location/advertisers">Advertisers</a>
      </li>
      <li class="menu_subsection_Washington-Park-Profile-classifieds">
        <a href="http://www.denvermetromedia.com/buy-local-denver/Washington-Park-Profile-classifieds">Classifieds</a>
      </li>
      <li class="menu_subsection_dining-guide">
        <a href="http://denvermetromedia.com/downloads/1602/download/1702-Dining-Guide.pdf">Dining Guide</a>
      </li>
      <li class="menu_subsection_home-sweet-home">
        <a href="http://www.denvermetromedia.com/buy-local-denver/home-sweet-home">Home Sweet Home</a>
      </li>
      <li class="menu_subsection_end menu_subsection_Washington-Park-Profile-Directory">
        <a href="/directory/">Service Directory</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_washington-park-profile-arts-events-calendar">
	<a href="/search/event/upcoming-events/index.html">Calendar</a>
    
  </li>
  <li class="menu_section_about-Washington-Park-Profile">
	<a href="/about">About</a>
    
  </li>
  <li class="menu_section_contact-us">
	<a href="/contact-us/contact-us">Contact</a>
    
  </li>
  <li class="menu_section_end menu_section_distromap">
	<a href="/search/location/distromap/#letter_filter=A&amp;ord=last_modified">Distribution</a>
    
  </li>
</ul>



</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="http://www.denvermetromedia.com">Home</a> <a href="http://www.denvermetromedia.com/events/city-park-jazz_9/">City Park Jazz: JoFoKe</a></div>
        

   
<div id="pagetype_event">








  <div id="main" itemscope="" itemtype="http://schema.org/Event">



          <header><div id="title">
            <meta itemprop="name" content="City Park Jazz: JoFoKe" />
            
            
            <h1>City Park Jazz: JoFoKe</h1>
            
            
          </div>
          <div class="eventinfos">
              <p>
      <span class="event_occs">
            <span class="datetime">
<time itemprop="startDate" datetime="2017-07-30T18:00:00">Jul 30, 2017 6:00 PM</time> 
  <span class="add2cal_icons">
      
           <a href="http://www.google.com/calendar/event?action=TEMPLATE&amp;text=City%20Park%20Jazz%3A%20JoFoKe&amp;dates=20170731T000000Z/20170731T000000Z&amp;sprop=website:www.denvermetromedia.com&amp;location=City%20Park%2C%201729%20Colorado%20Blvd.%2C%20Denver%2C%20Colorado%2080205" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.79/static/images/socialmedia/google.gif" alt="Google Calendar  - City Park Jazz: JoFoKe - 2017-07-30 18:00:00" class="calendaricon" title="Add to Google Calendar" /></a>
      
           <a href="http://calendar.yahoo.com/?v=60&amp;view=d&amp;type=20&amp;title=City%20Park%20Jazz%3A%20JoFoKe&amp;st=20170731T000000Z&amp;url=http://www.denvermetromedia.com/events/city-park-jazz_9/&amp;in_loc=City%20Park%2C%201729%20Colorado%20Blvd.%2C%20Denver%2C%20Colorado%2080205" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.79/static/images/socialmedia/yahoo.gif" alt="Yahoo Calendar - City Park Jazz: JoFoKe - 2017-07-30 18:00:00" class="calendaricon" title="Add to Yahoo Calendar" /></a>
      
           <a href="http://calendar.live.com/calendar/calendar.aspx?rru=addevent&amp;summary=City%20Park%20Jazz%3A%20JoFoKe&amp;dtstart=20170731T000000Z&amp;dtend=20170731T000000Z&amp;location=City%20Park%2C%201729%20Colorado%20Blvd.%2C%20Denver%2C%20Colorado%2080205" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.79/static/images/socialmedia/windows.gif" alt="Hotmail / Windows Live Calendar - City Park Jazz: JoFoKe - 2017-07-30 18:00:00" class="calendaricon" title="Add to Hotmail / Windows Live Calendar" /></a>
      
           <a href="/events/city-park-jazz_9/occ/city-park-jazz_9_20170730T180000.ics"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.79/static/images/socialmedia/ical.gif" alt="iCalendar - City Park Jazz: JoFoKe - 2017-07-30 18:00:00" class="calendaricon" title="Download iCalendar file" /></a>
      
  </span></span>

    </span>
    </p>
    
          
            <p itemprop="location" itemscope itemtype="http://schema.org/Place"><a href="http://www.denvermetromedia.com/locations/city-park/" class="loc_title"><span
                      itemprop="name"
                    >City Park</span></a>
                <span itemprop="geo" itemscope="" itemtype="http://schema.org/GeoCoordinates">
                      <meta itemprop="latitude" content="39.7440197"/>
                  <meta itemprop="longitude" content="-104.9408068"/>
                </span>
                <span class="address"><span itemprop="address" itemscope="" itemtype="http://schema.org/PostalAddress"><span itemprop="streetAddress">1729 Colorado Blvd.</span>, <span itemprop="addressLocality">Denver</span>, <span itemprop="addressRegion">Colorado</span> <span itemprop="postalCode">80205</span></span></span></p>
                
    </div>
          <div id="pageinfos" class="pageinfos">
    
    <time datetime="2017-05-05T17:47:14.356068">
    <p class="date">May 5, 2017</p>
    <p class="time">5:47 PM</p></time>   
</div>

</header>
<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
<div class="tools">
    
    
    
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
    
</div>

<article id="article_content">

    

    <div id="content" class="carousel content no_js" data-transition="content">


     <div>
    
    <p class="lead">It is rare to find a vocal artist who can maneuver between genres while maintaining a genuine authenticity of each and the integrity of her own voice. Spanning from classical to gospel to jazz through to rock, blues, pop, funk and soul, <strong>JoFoKe</strong> <em>(bka Joslyn Ford-Keel)</em> is such a vocalist who does this with ease.</p>&#13;
&#13;
<p>Fabled to have been born with microphone in-hand on a snowy Denver evening, she was raised engrossed in performing and worship artistry by her classically trained, jazz pianist father, choir director mother and all around artsy blended family. This eclectic artist grew up active in music, theater and dance but, perhaps the greatest impressions were left when she was given a chance to “sit-in” with her family and friends’ bands, vocal groups and orchestras.</p>&#13;
&#13;
<p>JoFoKe <em>(pronounced: Joh-Foh-Kee)</em> emerged on the professional Colorado music scene as a teen and, because of her sophisticated musical ear, attention to detail, and ability to effectively adapt her sound to most styles of music, she was quickly dubbed a “chameleon”. Having spent nearly 20 years as a session vocalist, artists consultant, clinician and in other support capacities within the music industry, JoFoKe is currently a highly sought after singer, songwriter, arranger and vocal producer.</p>&#13;
&#13;
<hr>&#13;
<p>City Park Jazz heads into its 31st season with a great lineup of FREE Sunday concerts in the park. Spanning 10 weeks across June, July and August, the collection of local musicians in this year’s lineup crosses cultures, styles and genres in a way that reflects the musical and cultural diversity of Denver. </p>&#13;
&#13;
<p>The 2017 season will begin in June and continues each Sunday night from 6-8 p.m through early August. The free concerts are at the pavilion in City Park. Please remember the City Park Rules in order to keep this a fun family event.</p>
    
    

    </div>



    </div>


  <div class="eventinfos">
  <h5>Info</h5>

      
            <p itemprop="location" itemscope itemtype="http://schema.org/Place"><label class="location">Location</label><a href="http://www.denvermetromedia.com/locations/city-park/" class="loc_title"><span
                      itemprop="name"
                    >City Park</span></a>
                <span itemprop="geo" itemscope="" itemtype="http://schema.org/GeoCoordinates">
                      <meta itemprop="latitude" content="39.7440197"/>
                  <meta itemprop="longitude" content="-104.9408068"/>
                </span>
                <span class="address"><span itemprop="address" itemscope="" itemtype="http://schema.org/PostalAddress"><span itemprop="streetAddress">1729 Colorado Blvd.</span>, <span itemprop="addressLocality">Denver</span>, <span itemprop="addressRegion">Colorado</span> <span itemprop="postalCode">80205</span></span></span> <a href="http://www.denvermetromedia.com/locations/city-park/" class="view_map">View Map</a></p>
                    
      

        <p>
        <div class="mp_tag_cat_1">
            <label class="">Event Type - Event</label>
            <span class="concerts_live_music">Concerts &amp; Live Music - Event</span>
        </div>
        
        
        </p>

      <p><label class="url">Website</label><a href="http://cityparkjazz.org" target="_blank">Visit Event Website</a></p>
    
    
    
    
    <p>
      <label class="dates">Date &amp; Time</label>
    
      <span class="event_occs" id="event_occs">
          
                  <span class="datetime">
<time itemprop="startDate" datetime="2017-07-30T18:00:00">Jul 30, 2017 6:00 PM</time> 
  <span class="add2cal_icons">
      
           <a href="http://www.google.com/calendar/event?action=TEMPLATE&amp;text=City%20Park%20Jazz%3A%20JoFoKe&amp;dates=20170731T000000Z/20170731T000000Z&amp;sprop=website:www.denvermetromedia.com&amp;location=City%20Park%2C%201729%20Colorado%20Blvd.%2C%20Denver%2C%20Colorado%2080205" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.79/static/images/socialmedia/google.gif" alt="Google Calendar  - City Park Jazz: JoFoKe - 2017-07-30 18:00:00" class="calendaricon" title="Add to Google Calendar" /></a>
      
           <a href="http://calendar.yahoo.com/?v=60&amp;view=d&amp;type=20&amp;title=City%20Park%20Jazz%3A%20JoFoKe&amp;st=20170731T000000Z&amp;url=http://www.denvermetromedia.com/events/city-park-jazz_9/&amp;in_loc=City%20Park%2C%201729%20Colorado%20Blvd.%2C%20Denver%2C%20Colorado%2080205" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.79/static/images/socialmedia/yahoo.gif" alt="Yahoo Calendar - City Park Jazz: JoFoKe - 2017-07-30 18:00:00" class="calendaricon" title="Add to Yahoo Calendar" /></a>
      
           <a href="http://calendar.live.com/calendar/calendar.aspx?rru=addevent&amp;summary=City%20Park%20Jazz%3A%20JoFoKe&amp;dtstart=20170731T000000Z&amp;dtend=20170731T000000Z&amp;location=City%20Park%2C%201729%20Colorado%20Blvd.%2C%20Denver%2C%20Colorado%2080205" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.79/static/images/socialmedia/windows.gif" alt="Hotmail / Windows Live Calendar - City Park Jazz: JoFoKe - 2017-07-30 18:00:00" class="calendaricon" title="Add to Hotmail / Windows Live Calendar" /></a>
      
           <a href="/events/city-park-jazz_9/occ/city-park-jazz_9_20170730T180000.ics"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.79/static/images/socialmedia/ical.gif" alt="iCalendar - City Park Jazz: JoFoKe - 2017-07-30 18:00:00" class="calendaricon" title="Download iCalendar file" /></a>
      
  </span></span>

        
    </span>
    </p>
    
    <div class="pagination gone">
      <a rel="prev" class="prev hidden">Previous</a>
      <a rel="next" class="next hidden">Next</a>
    </div>
    
    
    </div>



    
</article>



<div id="bottompageinfos" class="pageinfos">
    
    
    <time datetime="2017-05-05T17:47:14.356068">
    <p class="date">May 5, 2017</p>
    <p class="time">5:47 PM</p>
    </time>   
</div>



<div id="related"></div>

<div id="comments"></div>

  </div>

  
  </div>

  




        <div id="bottom"><div class="bottom">
          <div id="bottomads"><div class="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div></div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="http://www.denvermetromedia.com/home">Home</a>
    
  </li>
  <li class="menu_section_Life">
	<a href="http://www.denvermetromedia.com/Life">LIFE<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_arts">
        <a href="http://www.denvermetromedia.com/Life/arts">Arts</a>
      </li>
      <li class="menu_subsection_business">
        <a href="http://www.denvermetromedia.com/Life/business">Business</a>
      </li>
      <li class="menu_subsection_education">
        <a href="http://www.denvermetromedia.com/Life/education">Education</a>
      </li>
      <li class="menu_subsection_gardening">
        <a href="http://www.denvermetromedia.com/Life/gardening">Gardening</a>
      </li>
      <li class="menu_subsection_government">
        <a href="http://www.denvermetromedia.com/Life/government">Government</a>
      </li>
      <li class="menu_subsection_lifestyle">
        <a href="http://www.denvermetromedia.com/Life/lifestyle">Lifestyle</a>
      </li>
      <li class="menu_subsection_opinion">
        <a href="http://www.denvermetromedia.com/Life/opinion">Opinion</a>
      </li>
      <li class="menu_subsection_end menu_subsection_neighborhoods">
        <a href="http://www.denvermetromedia.com/Life/neighborhoods">Neighborhoods</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_Profile">
	<a href="http://www.denvermetromedia.com/Profile">PROFILE<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_arts">
        <a href="http://www.denvermetromedia.com/Profile/arts">Arts</a>
      </li>
      <li class="menu_subsection_business">
        <a href="http://www.denvermetromedia.com/Profile/business">Business</a>
      </li>
      <li class="menu_subsection_education">
        <a href="http://www.denvermetromedia.com/Profile/education">Education</a>
      </li>
      <li class="menu_subsection_government">
        <a href="http://www.denvermetromedia.com/Profile/government">Government</a>
      </li>
      <li class="menu_subsection_lifestyle">
        <a href="http://www.denvermetromedia.com/Profile/lifestyle">Lifestyle</a>
      </li>
      <li class="menu_subsection_opinion">
        <a href="http://www.denvermetromedia.com/Profile/opinion">Opinion</a>
      </li>
      <li class="menu_subsection_people">
        <a href="http://www.denvermetromedia.com/Profile/people">People</a>
      </li>
      <li class="menu_subsection_seniors">
        <a href="http://www.denvermetromedia.com/Profile/seniors">Seniors</a>
      </li>
      <li class="menu_subsection_end menu_subsection_neighborhood">
        <a href="http://www.denvermetromedia.com/Profile/neighborhood">Neighborhoods</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_buy-local-denver">
	<a href="http://www.denvermetromedia.com/buy-local-denver">Buy Local<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_advertisers">
        <a href="/search/location/advertisers">Advertisers</a>
      </li>
      <li class="menu_subsection_Washington-Park-Profile-classifieds">
        <a href="http://www.denvermetromedia.com/buy-local-denver/Washington-Park-Profile-classifieds">Classifieds</a>
      </li>
      <li class="menu_subsection_dining-guide">
        <a href="http://denvermetromedia.com/downloads/1602/download/1702-Dining-Guide.pdf">Dining Guide</a>
      </li>
      <li class="menu_subsection_home-sweet-home">
        <a href="http://www.denvermetromedia.com/buy-local-denver/home-sweet-home">Home Sweet Home</a>
      </li>
      <li class="menu_subsection_end menu_subsection_Washington-Park-Profile-Directory">
        <a href="/directory/">Service Directory</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_washington-park-profile-arts-events-calendar">
	<a href="/search/event/upcoming-events/index.html">Calendar</a>
    
  </li>
  <li class="menu_section_about-Washington-Park-Profile">
	<a href="/about">About</a>
    
  </li>
  <li class="menu_section_contact-us">
	<a href="/contact-us/contact-us">Contact</a>
    
  </li>
  <li class="menu_section_end menu_section_distromap">
	<a href="/search/location/distromap/#letter_filter=A&amp;ord=last_modified">Distribution</a>
    
  </li>
</ul>



    </nav>

    <div id="textnav"><div class="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="http://www.denvermetromedia.com/advertise">Advertise</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="http://www.denvermetromedia.com/about">About</a>
  </li>
</ul>

    </div></div>
  
  

  <div id="copyright">
    <p>Denver Metro Media | All rights reserved</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div></div>

      </div>
      </div>
      </div>
      </div>
    </div>
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  
  
    
  

    

    
       <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_facebook_&quot;: true, &quot;_mp_page_content&quot;: {&quot;related_links_url&quot;: &quot;http://www.denvermetromedia.com/api/content/dd50c226-31ec-11e7-8277-0a702823ad14/get_related_links&quot;, &quot;ctype&quot;: &quot;event&quot;, &quot;show_occ_paginator&quot;: false, &quot;tcomments&quot;: {&quot;chars_left&quot;: &quot;characters left&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;ugc_allow_comments&quot;: true, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;email&quot;: &quot;Email&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;content_uuid&quot;: &quot;dd50c226-31ec-11e7-8277-0a702823ad14&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;fb_app_id&quot;: null, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;}, &quot;media_support&quot;: {&quot;slots&quot;: []}, &quot;media_gallery&quot;: {&quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}, &quot;comments_url&quot;: &quot;http://www.denvermetromedia.com/api/content/dd50c226-31ec-11e7-8277-0a702823ad14/get_comments&quot;, &quot;is_pro&quot;: true}}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.4cf84a5c34bd5a566ed986fb89bbce7d.js" data-config="{&quot;related_links_url&quot;: &quot;http://www.denvermetromedia.com/api/content/dd50c226-31ec-11e7-8277-0a702823ad14/get_related_links&quot;, &quot;ctype&quot;: &quot;event&quot;, &quot;show_occ_paginator&quot;: false, &quot;tcomments&quot;: {&quot;chars_left&quot;: &quot;characters left&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;ugc_allow_comments&quot;: true, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;email&quot;: &quot;Email&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;content_uuid&quot;: &quot;dd50c226-31ec-11e7-8277-0a702823ad14&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;fb_app_id&quot;: null, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;}, &quot;media_support&quot;: {&quot;slots&quot;: []}, &quot;media_gallery&quot;: {&quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}, &quot;comments_url&quot;: &quot;http://www.denvermetromedia.com/api/content/dd50c226-31ec-11e7-8277-0a702823ad14/get_comments&quot;, &quot;is_pro&quot;: true}" id="_mp_page_content"></script>

  </body>
</html>
