<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>
      <script>
        var mp_global = {"subsection": null, "type": "event", "tag": ["Arts - Event", "Gallery Showing - Event"], "section": null, "instance": "profile", "author": [], "urlname": "internal-narratives-projects-veterans-opening-reception"};
      </script>
      <script type="text/javascript">
(function(d) {
var config = {
  kitId: 'fwz6enp',
  scriptTimeout: 3000},h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(
/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement(
"script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";
tk.src='//use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;
f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
})(document);
</script>
      <title>Internal Narratives: Projects by Veterans | Opening Reception - Denver Metro Media - publishers of Life on Capitol Hill and the Washington Park Profile</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="Denver Metro Media - community journalism champions" />
      
        <script type="text/javascript">var _mp_require = {"shim": {"facebook": {"exports": "FB"}}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.91\/static\/", "config": {"js\/page_content": {"comments_url": "http:\/\/www.denvermetromedia.com\/api\/content\/c7ca07f6-b369-11e7-aa54-12ce7d73e730\/get_comments", "tcomments": {"view_more": "View More", "email_required": "Email required", "subject_required": "Subject required", "your_name": "Your Name", "wrong_captchas": "Wrong Captchas", "fb_login": " or login with Facebook", "email_invalid": "Invalid email address", "email": "Email", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "chars_left": "characters left", "rss_feed": "Comment Feed", "info_text": "All comments are moderated and generally will be posted if they are on topic and not abusive.", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "comments": "Comments", "comment_required": "Comment required", "ugc_email_for_comments": false, "type_comment": "Type your comment here...", "type_captchas": "Enter the word from the Image", "ugc_allow_comments": true, "fb_logout": "Logout", "post_to_wall": "Publish comment to your Wall", "name_required": "Name required", "content_uuid": "c7ca07f6-b369-11e7-aa54-12ce7d73e730", "submit": "Submit", "fb_app_id": null, "subject": "Type subject here..."}, "is_pro": true, "media_gallery": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowStart": "Start Slideshow", "slideshowStop": "Stop Slideshow", "slideshowCurrent": "{current} of {total}"}, "ctype": "event", "related_links_url": "http:\/\/www.denvermetromedia.com\/api\/content\/c7ca07f6-b369-11e7-aa54-12ce7d73e730\/get_related_links", "media_support": {"slots": []}, "show_occ_paginator": false}}, "paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>
<script>
  require = _mp_require;
  requirejs = _mp_requirejs;
  define = _mp_define;
</script>

        
      
      <meta name="description" content="Internal Narratives: Projects by Veterans features a compelling collection of fine art photography created by 10 Denver-area artists who have served in the U.S. Army, Navy, Marines, Air Force, or Army Reserve."/>
      <meta name="keywords" content="Arts - Event,Gallery Showing - Event"/>
      
      <link rel="canonical" href="http://www.denvermetromedia.com/events/internal-narratives-projects-veterans-opening-reception/"/>

      <link href="http://www.denvermetromedia.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Internal Narratives: Projects by Veterans | Opening Reception - Denver Metro Media - publishers of Life on Capitol Hill and the Washington Park Profile" />
      <link href="http://www.denvermetromedia.com/api/rss/flipboard.rss" rel="alternate" type="application/rss+xml" title="Internal Narratives: Projects by Veterans | Opening Reception - Denver Metro Media - publishers of Life on Capitol Hill and the Washington Park Profile" />

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-newsy.ac427071a6cf6a6595bbc7ed8b5e089c.css"/>
      <link rel="stylesheet" type="text/css" href="http://www.denvermetromedia.com/api/design-009ac403072631accba79f57539b9751/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.4622edf44f09f2bcdbc7a3b0de0b6e21.js" async="true"></script>
      <link rel="shortcut icon" href="http://www.denvermetromedia.com/api/design-009ac403072631accba79f57539b9751/dmm_favicon.png"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-63792801-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();

var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();


  
  
  googletag.defineSlot('66632697/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('66632697/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('66632697/mp_wallpaper_right', [160, 600], 'wallpaper_right').defineSizeMapping(wallpaper_right_mapping).addService(googletag.pubads());
  googletag.defineSlot('66632697/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('66632697/mp_wallpaper_left', [160, 600], 'wallpaper_left').defineSizeMapping(wallpaper_left_mapping).addService(googletag.pubads());

  
  

  googletag.pubads().enableSingleRequest();


  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:type" content="article"/><meta property="og:description" content="Internal Narratives: Projects by Veterans features a compelling collection of fine art photography created by 10 Denver-area artists who have served in the U.S. Army, Navy, Marines, Air Force, or Army Reserve."/><meta property="og:title" content="Internal Narratives: Projects by Veterans | Opening Reception"/><meta property="og:url" content="http://www.denvermetromedia.com/api/content/c7ca07f6-b369-11e7-aa54-12ce7d73e730/"/><meta property="og:image" content="http://www.denvermetromedia.com/api/design-009ac403072631accba79f57539b9751/dmm_favicon.png"/><meta property="og:site_name" content="Denver Metro Media - publishers of Life on Capitol Hill and the Washington Park Profile"/>
      <meta property="article:published_time" content="2017-10-18T09:51:31.213246"/><meta property="article:tag" content="Arts - Event"/><meta property="article:tag" content="Gallery Showing - Event"/>
      

      
      <link rel="apple-touch-icon" href="http://www.denvermetromedia.com/api/design-009ac403072631accba79f57539b9751/dmm_favicon.png" />
      

      

      

      
      <script src="http://www.denvermetromedia.com/api/design-009ac403072631accba79f57539b9751/header.js"></script>
      <div align="center"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Large Leaderboard for Top -->
<ins class="adsbygoogle"
     style="display:inline-block;width:970px;height:90px"
     data-ad-client="ca-pub-6083170386722893"
     data-ad-slot="6558090963"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
        
        
        

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
    </head>
  <body class="mp-type-event">

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    
      
        <div id="section_website">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div>

            

          </div>
          
<div id="logo">
  <div id="CSE">
<form action="/api/searchresults.html" id="cse-search-box">

    <div>

        <input type="hidden" name="cx" value="003385541766690476265:v_c-vx4cuas" />
        <input type="hidden" name="cof" value="FORID:11" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" size="20" title="Enter Search Words" />

    <button class="search submit" type="submit" name="sa">Search</button>

        </div>

</form>
<script async type="text/javascript" src="//www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>

</div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    
    
  <a rel="home" href="http://www.denvermetromedia.com" title="Denver Metro Media - publishers of Life on Capitol Hill and the Washington Park Profile"><img src="http://www.denvermetromedia.com/api/design-009ac403072631accba79f57539b9751/dmm_web_banner.png" class="standard" alt="Denver Metro Media - publishers of Life on Capitol Hill and the Washington Park Profile" title="Denver Metro Media - publishers of Life on Capitol Hill and the Washington Park Profile" />
    <meta id="logo-url" itemprop="url" content="http://www.denvermetromedia.com/api/design-009ac403072631accba79f57539b9751/dmm_web_banner.png" />
    <meta id="logo-width" itemprop="width" content="945" />
    <meta id="logo-height" itemprop="height" content="127" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="http://www.denvermetromedia.com/api/design-009ac403072631accba79f57539b9751/dmm_web_banner.png" class="responsive" alt="Denver Metro Media - publishers of Life on Capitol Hill and the Washington Park Profile" title="Denver Metro Media - publishers of Life on Capitol Hill and the Washington Park Profile" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_Life">
	<a href="http://www.denvermetromedia.com/Life">LIFE ON CAPITOL HILL<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_news">
        <a href="http://www.denvermetromedia.com/Life/news">Local Headlines</a>
      </li>
      <li class="menu_subsection_government">
        <a href="http://www.denvermetromedia.com/Life/government">Government News</a>
      </li>
      <li class="menu_subsection_business">
        <a href="http://www.denvermetromedia.com/Life/business">Cap Hill Business News</a>
      </li>
      <li class="menu_subsection_neighborhoods">
        <a href="http://www.denvermetromedia.com/Life/neighborhoods">Neighborhood News and Notes</a>
      </li>
      <li class="menu_subsection_opinion">
        <a href="http://www.denvermetromedia.com/Life/opinion">Capitol Opinion</a>
      </li>
      <li class="menu_subsection_arts">
        <a href="http://www.denvermetromedia.com/Life/arts">Capitol Arts &amp; Entertainment</a>
      </li>
      <li class="menu_subsection_education">
        <a href="http://www.denvermetromedia.com/Life/education">Cap Hill Education News</a>
      </li>
      <li class="menu_subsection_gardening">
        <a href="http://www.denvermetromedia.com/Life/gardening">Local Gardening</a>
      </li>
      <li class="menu_subsection_end menu_subsection_lifestyle">
        <a href="http://www.denvermetromedia.com/Life/lifestyle">Capitol Lifestyle</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_Profile">
	<a href="http://www.denvermetromedia.com/Profile">WASHINGTON PARK PROFILE<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_news">
        <a href="http://www.denvermetromedia.com/Profile/news">Local Headlines</a>
      </li>
      <li class="menu_subsection_government">
        <a href="http://www.denvermetromedia.com/Profile/government">Government News</a>
      </li>
      <li class="menu_subsection_business">
        <a href="http://www.denvermetromedia.com/Profile/business">South Denver Business News</a>
      </li>
      <li class="menu_subsection_neighborhood">
        <a href="http://www.denvermetromedia.com/Profile/neighborhood">Neighborhood News and Notes</a>
      </li>
      <li class="menu_subsection_opinion">
        <a href="http://www.denvermetromedia.com/Profile/opinion">South Denver Opinion</a>
      </li>
      <li class="menu_subsection_arts">
        <a href="http://www.denvermetromedia.com/Profile/arts">South Denver Arts &amp; Entertainment</a>
      </li>
      <li class="menu_subsection_education">
        <a href="http://www.denvermetromedia.com/Profile/education">South Denver Education News</a>
      </li>
      <li class="menu_subsection_gardening">
        <a href="http://www.denvermetromedia.com/Profile/gardening">Local Gardening</a>
      </li>
      <li class="menu_subsection_lifestyle">
        <a href="http://www.denvermetromedia.com/Profile/lifestyle">South Denver Lifestyle</a>
      </li>
      <li class="menu_subsection_people">
        <a href="http://www.denvermetromedia.com/Profile/people">People of South Denver</a>
      </li>
      <li class="menu_subsection_end menu_subsection_seniors">
        <a href="http://www.denvermetromedia.com/Profile/seniors">South Denver Seniors</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_buy-local-denver">
	<a href="http://www.denvermetromedia.com/buy-local-denver">Buy Local<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_advertisers">
        <a href="/search/location/advertisers">Advertiser Directory</a>
      </li>
      <li class="menu_subsection_Washington-Park-Profile-classifieds">
        <a href="http://www.denvermetromedia.com/buy-local-denver/Washington-Park-Profile-classifieds">Classified Listings</a>
      </li>
      <li class="menu_subsection_home-sweet-home">
        <a href="http://www.denvermetromedia.com/buy-local-denver/home-sweet-home">Home Sweet Home</a>
      </li>
      <li class="menu_subsection_end menu_subsection_Washington-Park-Profile-Directory">
        <a href="/directory/">Service Directory</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_washington-park-profile-arts-events-calendar">
	<a href="/search/event/upcoming-events/index.html">Calendar</a>
    
  </li>
  <li class="menu_section_end menu_section_about-Washington-Park-Profile">
	<a href="/about">About<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_contact-us">
        <a href="/about-Washington-Park-Profile/contact-us/contact-us">Contact</a>
      </li>
      <li class="menu_subsection_end menu_subsection_distromap">
        <a href="/search/location/distromap/#letter_filter=A&amp;ord=last_modified">Distribution</a>
      </li>
    </ul>
  </li>
</ul>



</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="http://www.denvermetromedia.com">Home</a> <a href="http://www.denvermetromedia.com/events/internal-narratives-projects-veterans-opening-reception/">Internal Narratives: Projects by Veterans | Opening Reception</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_event">








  <article id="main" itemscope="" itemtype="http://schema.org/Event">



          <header><div id="title">
            <meta itemprop="name" content="Internal Narratives: Projects by Veterans | Opening Reception" />
            
            
            <h1>Internal Narratives: Projects by Veterans | Opening Reception</h1>
            
            
          </div>
          <div class="eventinfos">
              <p>
      <span class="event_occs">
            <span class="datetime">
<time itemprop="startDate" datetime="2017-11-11T17:00:00">Nov 11, 2017 5:00 PM</time> to <time itemprop="endDate" datetime="2017-11-11T20:00:00">8:00 PM</time>
  <span class="add2cal_icons">
      
           <a href="http://www.google.com/calendar/event?action=TEMPLATE&amp;text=Internal%20Narratives%3A%20Projects%20by%20Veterans%20%7C%20Opening%20Reception&amp;dates=20171112T000000Z/20171112T030000Z&amp;sprop=website:www.denvermetromedia.com&amp;location=Colorado%20Photographic%20Arts%20Center%2C%201070%20Bannock%20St.%2C%20Denver%2C%20Colorado%2080204" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.91/static/images/socialmedia/google.gif" alt="Google Calendar  - Internal Narratives: Projects by Veterans | Opening Reception - 2017-11-11 17:00:00" class="calendaricon" title="Add to Google Calendar" /></a>
      
           <a href="http://calendar.yahoo.com/?v=60&amp;view=d&amp;type=20&amp;title=Internal%20Narratives%3A%20Projects%20by%20Veterans%20%7C%20Opening%20Reception&amp;st=20171112T000000Z&amp;dur=0300&amp;url=http://www.denvermetromedia.com/events/internal-narratives-projects-veterans-opening-reception/&amp;in_loc=Colorado%20Photographic%20Arts%20Center%2C%201070%20Bannock%20St.%2C%20Denver%2C%20Colorado%2080204" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.91/static/images/socialmedia/yahoo.gif" alt="Yahoo Calendar - Internal Narratives: Projects by Veterans | Opening Reception - 2017-11-11 17:00:00" class="calendaricon" title="Add to Yahoo Calendar" /></a>
      
           <a href="http://calendar.live.com/calendar/calendar.aspx?rru=addevent&amp;summary=Internal%20Narratives%3A%20Projects%20by%20Veterans%20%7C%20Opening%20Reception&amp;dtstart=20171112T000000Z&amp;dtend=20171112T030000Z&amp;location=Colorado%20Photographic%20Arts%20Center%2C%201070%20Bannock%20St.%2C%20Denver%2C%20Colorado%2080204" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.91/static/images/socialmedia/windows.gif" alt="Hotmail / Windows Live Calendar - Internal Narratives: Projects by Veterans | Opening Reception - 2017-11-11 17:00:00" class="calendaricon" title="Add to Hotmail / Windows Live Calendar" /></a>
      
           <a href="/events/internal-narratives-projects-veterans-opening-reception/occ/internal-narratives-projects-veterans-opening-reception_20171111T170000.ics"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.91/static/images/socialmedia/ical.gif" alt="iCalendar - Internal Narratives: Projects by Veterans | Opening Reception - 2017-11-11 17:00:00" class="calendaricon" title="Download iCalendar file" /></a>
      
  </span></span>

    </span>
    </p>
    
          
            <p itemprop="location" itemscope itemtype="http://schema.org/Place"><a href="http://www.denvermetromedia.com/locations/colorado-photographic-arts-center/" class="loc_title"><span
                      itemprop="name"
                    >Colorado Photographic Arts Center</span></a>
                
                <span class="address"><span itemprop="address" itemscope="" itemtype="http://schema.org/PostalAddress"><span itemprop="streetAddress">1070 Bannock St.</span>, <span itemprop="addressLocality">Denver</span>, <span itemprop="addressRegion">Colorado</span> <span itemprop="postalCode">80204</span></span></span></p>
                
    </div>
          <div id="pageinfos" class="pageinfos">
    
    
    <time datetime="2017-10-18T09:51:31.213246">
    <p class="date">October 18, 2017</p>
    <p class="time">9:51 AM</p></time>
</div>

</header>
<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
<aside class="tools">
    
    
    
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    

    <div id="content" class="carousel content no_js" data-transition="content">


     <div>

    <p class="lead">Internal Narratives: Projects by Veterans features a compelling collection of fine art photography created by 10 Denver-area artists who have served in the U.S. Army, Navy, Marines, Air Force, or Army Reserve. This unique exhibition is the culmination of CPAC’s Veterans Workshop Series, a four-month program of advanced photographic workshops led by master-level instructor Frank Varney. Each project is intensely personal, reflecting artists' inspirations, life experiences, creativity, and points of view. The public is invited to meet the artists at an opening reception at CPAC on Veterans Day, November 11, 2017 from 5-8 pm. The Veterans Workshop Series was created in partnership with The Art of War Project and Task Force ISO and made possible by the Bonfils Stanton Foundation, Imagine 2020, Reed Art &amp; Imaging, and generous individuals.</p>

    

    </div>



    </div>


  <div class="eventinfos">
  <h5>Info</h5>

      
            <div itemprop="location" itemscope itemtype="http://schema.org/Place"><label class="location">Location</label><a href="http://www.denvermetromedia.com/locations/colorado-photographic-arts-center/" class="loc_title"><span
                      itemprop="name"
                    >Colorado Photographic Arts Center</span></a>
                
                <span class="address"><span itemprop="address" itemscope="" itemtype="http://schema.org/PostalAddress"><span itemprop="streetAddress">1070 Bannock St.</span>, <span itemprop="addressLocality">Denver</span>, <span itemprop="addressRegion">Colorado</span> <span itemprop="postalCode">80204</span></span></span> </div>
          
      

        
        <div class="mp_tag_cat_1">
            <label class="">Event Type - Event</label>
            <span class="arts-event">Arts - Event</span>, <span class="gallery-showing">Gallery Showing - Event</span>
        </div>
        
        
        

      <div><label class="url">Website</label><a href="https://www.cpacphoto.org/internal-narratives" target="_blank">Visit Event Website</a></div>
    <div>
      <label class="phone">Phone</label>
      <a href="tel:303-837-1341" class="value">303-837-1341</a>
    </div>
    

    
    <div>
      <label class="dates">Date &amp; Time</label>

      <span class="event_occs" id="event_occs">
          
                  <span class="datetime">
<time itemprop="startDate" datetime="2017-11-11T17:00:00">Nov 11, 2017 5:00 PM</time> to <time itemprop="endDate" datetime="2017-11-11T20:00:00">8:00 PM</time>
  <span class="add2cal_icons">
      
           <a href="http://www.google.com/calendar/event?action=TEMPLATE&amp;text=Internal%20Narratives%3A%20Projects%20by%20Veterans%20%7C%20Opening%20Reception&amp;dates=20171112T000000Z/20171112T030000Z&amp;sprop=website:www.denvermetromedia.com&amp;location=Colorado%20Photographic%20Arts%20Center%2C%201070%20Bannock%20St.%2C%20Denver%2C%20Colorado%2080204" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.91/static/images/socialmedia/google.gif" alt="Google Calendar  - Internal Narratives: Projects by Veterans | Opening Reception - 2017-11-11 17:00:00" class="calendaricon" title="Add to Google Calendar" /></a>
      
           <a href="http://calendar.yahoo.com/?v=60&amp;view=d&amp;type=20&amp;title=Internal%20Narratives%3A%20Projects%20by%20Veterans%20%7C%20Opening%20Reception&amp;st=20171112T000000Z&amp;dur=0300&amp;url=http://www.denvermetromedia.com/events/internal-narratives-projects-veterans-opening-reception/&amp;in_loc=Colorado%20Photographic%20Arts%20Center%2C%201070%20Bannock%20St.%2C%20Denver%2C%20Colorado%2080204" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.91/static/images/socialmedia/yahoo.gif" alt="Yahoo Calendar - Internal Narratives: Projects by Veterans | Opening Reception - 2017-11-11 17:00:00" class="calendaricon" title="Add to Yahoo Calendar" /></a>
      
           <a href="http://calendar.live.com/calendar/calendar.aspx?rru=addevent&amp;summary=Internal%20Narratives%3A%20Projects%20by%20Veterans%20%7C%20Opening%20Reception&amp;dtstart=20171112T000000Z&amp;dtend=20171112T030000Z&amp;location=Colorado%20Photographic%20Arts%20Center%2C%201070%20Bannock%20St.%2C%20Denver%2C%20Colorado%2080204" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.91/static/images/socialmedia/windows.gif" alt="Hotmail / Windows Live Calendar - Internal Narratives: Projects by Veterans | Opening Reception - 2017-11-11 17:00:00" class="calendaricon" title="Add to Hotmail / Windows Live Calendar" /></a>
      
           <a href="/events/internal-narratives-projects-veterans-opening-reception/occ/internal-narratives-projects-veterans-opening-reception_20171111T170000.ics"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.91/static/images/socialmedia/ical.gif" alt="iCalendar - Internal Narratives: Projects by Veterans | Opening Reception - 2017-11-11 17:00:00" class="calendaricon" title="Download iCalendar file" /></a>
      
  </span></span>

        
    </span>
    </div>

    <div class="pagination gone">
      <a rel="prev" class="prev hidden">Previous</a>
      <a rel="next" class="next hidden">Next</a>
    </div>


    </div>



    




<aside id="bottompageinfos" class="pageinfos">
    
    
    <time datetime="2017-10-18T09:51:31.213246">
    <p class="date">October 18, 2017</p>
    <p class="time">9:51 AM</p>
    </time>
</aside>



<aside id="related"></aside>

<aside id="comments"></aside>

  </article>

  
  </div>

  


</main>

        <div id="bottom">
          <div id="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_Life">
	<a href="http://www.denvermetromedia.com/Life">LIFE ON CAPITOL HILL<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_news">
        <a href="http://www.denvermetromedia.com/Life/news">Local Headlines</a>
      </li>
      <li class="menu_subsection_government">
        <a href="http://www.denvermetromedia.com/Life/government">Government News</a>
      </li>
      <li class="menu_subsection_business">
        <a href="http://www.denvermetromedia.com/Life/business">Cap Hill Business News</a>
      </li>
      <li class="menu_subsection_neighborhoods">
        <a href="http://www.denvermetromedia.com/Life/neighborhoods">Neighborhood News and Notes</a>
      </li>
      <li class="menu_subsection_opinion">
        <a href="http://www.denvermetromedia.com/Life/opinion">Capitol Opinion</a>
      </li>
      <li class="menu_subsection_arts">
        <a href="http://www.denvermetromedia.com/Life/arts">Capitol Arts &amp; Entertainment</a>
      </li>
      <li class="menu_subsection_education">
        <a href="http://www.denvermetromedia.com/Life/education">Cap Hill Education News</a>
      </li>
      <li class="menu_subsection_gardening">
        <a href="http://www.denvermetromedia.com/Life/gardening">Local Gardening</a>
      </li>
      <li class="menu_subsection_end menu_subsection_lifestyle">
        <a href="http://www.denvermetromedia.com/Life/lifestyle">Capitol Lifestyle</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_Profile">
	<a href="http://www.denvermetromedia.com/Profile">WASHINGTON PARK PROFILE<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_news">
        <a href="http://www.denvermetromedia.com/Profile/news">Local Headlines</a>
      </li>
      <li class="menu_subsection_government">
        <a href="http://www.denvermetromedia.com/Profile/government">Government News</a>
      </li>
      <li class="menu_subsection_business">
        <a href="http://www.denvermetromedia.com/Profile/business">South Denver Business News</a>
      </li>
      <li class="menu_subsection_neighborhood">
        <a href="http://www.denvermetromedia.com/Profile/neighborhood">Neighborhood News and Notes</a>
      </li>
      <li class="menu_subsection_opinion">
        <a href="http://www.denvermetromedia.com/Profile/opinion">South Denver Opinion</a>
      </li>
      <li class="menu_subsection_arts">
        <a href="http://www.denvermetromedia.com/Profile/arts">South Denver Arts &amp; Entertainment</a>
      </li>
      <li class="menu_subsection_education">
        <a href="http://www.denvermetromedia.com/Profile/education">South Denver Education News</a>
      </li>
      <li class="menu_subsection_gardening">
        <a href="http://www.denvermetromedia.com/Profile/gardening">Local Gardening</a>
      </li>
      <li class="menu_subsection_lifestyle">
        <a href="http://www.denvermetromedia.com/Profile/lifestyle">South Denver Lifestyle</a>
      </li>
      <li class="menu_subsection_people">
        <a href="http://www.denvermetromedia.com/Profile/people">People of South Denver</a>
      </li>
      <li class="menu_subsection_end menu_subsection_seniors">
        <a href="http://www.denvermetromedia.com/Profile/seniors">South Denver Seniors</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_buy-local-denver">
	<a href="http://www.denvermetromedia.com/buy-local-denver">Buy Local<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_advertisers">
        <a href="/search/location/advertisers">Advertiser Directory</a>
      </li>
      <li class="menu_subsection_Washington-Park-Profile-classifieds">
        <a href="http://www.denvermetromedia.com/buy-local-denver/Washington-Park-Profile-classifieds">Classified Listings</a>
      </li>
      <li class="menu_subsection_home-sweet-home">
        <a href="http://www.denvermetromedia.com/buy-local-denver/home-sweet-home">Home Sweet Home</a>
      </li>
      <li class="menu_subsection_end menu_subsection_Washington-Park-Profile-Directory">
        <a href="/directory/">Service Directory</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_washington-park-profile-arts-events-calendar">
	<a href="/search/event/upcoming-events/index.html">Calendar</a>
    
  </li>
  <li class="menu_section_end menu_section_about-Washington-Park-Profile">
	<a href="/about">About<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_contact-us">
        <a href="/about-Washington-Park-Profile/contact-us/contact-us">Contact</a>
      </li>
      <li class="menu_subsection_end menu_subsection_distromap">
        <a href="/search/location/distromap/#letter_filter=A&amp;ord=last_modified">Distribution</a>
      </li>
    </ul>
  </li>
</ul>



    </nav>

    <div id="textnav">
      <ul>
  <li class="menu_section_start menu_section_end"
    >
    <a href="http://www.denvermetromedia.com/privacy">Privacy Notice</a>
  </li>
</ul>

    </div>
  
  

  <div id="copyright">
    <p>Denver Metro Media | All rights reserved</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  
  
    
  

    

    
       <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_facebook_&quot;: true, &quot;_mp_page_content&quot;: {&quot;comments_url&quot;: &quot;http://www.denvermetromedia.com/api/content/c7ca07f6-b369-11e7-aa54-12ce7d73e730/get_comments&quot;, &quot;tcomments&quot;: {&quot;view_more&quot;: &quot;View More&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on topic and not abusive.&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;ugc_allow_comments&quot;: true, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;content_uuid&quot;: &quot;c7ca07f6-b369-11e7-aa54-12ce7d73e730&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;fb_app_id&quot;: null, &quot;subject&quot;: &quot;Type subject here...&quot;}, &quot;is_pro&quot;: true, &quot;media_gallery&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}, &quot;ctype&quot;: &quot;event&quot;, &quot;related_links_url&quot;: &quot;http://www.denvermetromedia.com/api/content/c7ca07f6-b369-11e7-aa54-12ce7d73e730/get_related_links&quot;, &quot;media_support&quot;: {&quot;slots&quot;: []}, &quot;show_occ_paginator&quot;: false}}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.d04c360fcc83852d28779e390b5d03d5.js" data-config="{&quot;comments_url&quot;: &quot;http://www.denvermetromedia.com/api/content/c7ca07f6-b369-11e7-aa54-12ce7d73e730/get_comments&quot;, &quot;tcomments&quot;: {&quot;view_more&quot;: &quot;View More&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on topic and not abusive.&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;ugc_allow_comments&quot;: true, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;content_uuid&quot;: &quot;c7ca07f6-b369-11e7-aa54-12ce7d73e730&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;fb_app_id&quot;: null, &quot;subject&quot;: &quot;Type subject here...&quot;}, &quot;is_pro&quot;: true, &quot;media_gallery&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}, &quot;ctype&quot;: &quot;event&quot;, &quot;related_links_url&quot;: &quot;http://www.denvermetromedia.com/api/content/c7ca07f6-b369-11e7-aa54-12ce7d73e730/get_related_links&quot;, &quot;media_support&quot;: {&quot;slots&quot;: []}, &quot;show_occ_paginator&quot;: false}" id="_mp_page_content"></script>

  </body>
</html>
